<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://bombreport.com/wp-content/cache/autoptimize/css/autoptimize_5e530594617fe2157445c82dc4d30976.css" rel="stylesheet" /><title>2016 Box Office Flops | Every Movie That Bombed In 2016 - Bomb Report</title><meta name="viewport" content="width=device-width, initial-scale=1" /><!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Complete list of every 2016 box office flop. Ghostbusters, Zoolander 2, Alice Through The Looking Glass, The BFG, Ben-Hur, Gods Of Egypt and more..."/><link rel="canonical" href="https://bombreport.com/yearly-breakdowns/2016-2/" /><link rel="publisher" href="https://plus.google.com/b/114909326888212495738/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2016 Box Office Flops | Every Movie That Bombed In 2016 - Bomb Report" /><meta property="og:description" content="Complete list of every 2016 box office flop. Ghostbusters, Zoolander 2, Alice Through The Looking Glass, The BFG, Ben-Hur, Gods Of Egypt and more..." /><meta property="og:url" content="https://bombreport.com/yearly-breakdowns/2016-2/" /><meta property="og:site_name" content="Bomb Report" /><meta property="article:publisher" content="https://www.facebook.com/bombreport/" /><meta property="article:author" content="https://www.facebook.com/pages/Box-Office-Flops/812358372176729" /><meta property="fb:app_id" content="1005679096116799" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/13-hours.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/05/13-hours.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/08/a-hologram-for-the-king.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/08/a-hologram-for-the-king.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/01/a-monster-calls.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/01/a-monster-calls.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/07/alice-through-the-looking-glass.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/07/alice-through-the-looking-glass.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/allegiant.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/allegiant.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/12/allied.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/12/allied.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/12/bad-santa-2.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/12/bad-santa-2.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/08/ben-hur.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/08/ben-hur.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/billy-lynn.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/billy-lynn.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/04/criminal.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/04/criminal.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/10/deepwater-horizon-box-office.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/10/deepwater-horizon-box-office.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/06/free-state-of-jones.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/06/free-state-of-jones.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/08/ghostbusters.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/08/ghostbusters.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/02/gods-of-egypt.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/02/gods-of-egypt.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/01/gold.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/01/gold.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/09/hands-of-stone.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/09/hands-of-stone.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/01/jane-got-a-gun.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/01/jane-got-a-gun.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/10/keeping-up-with-the-joneses.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/10/keeping-up-with-the-joneses.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/kubo.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/kubo.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/01/live-by-night.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/01/live-by-night.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/10/masterminds.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/10/masterminds.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/10/max-steel.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/10/max-steel.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/06/midnight-special.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/06/midnight-special.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/09/morgan.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/09/morgan.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/02/Nocturnal-animals.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/02/Nocturnal-animals.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/01/patriots-day.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/01/patriots-day.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/06/popstar.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/06/popstar.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/02/pride-and-prejudice-and-zombies.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/02/pride-and-prejudice-and-zombies.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/race.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/05/race.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/ratchet-and-clank.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/ratchet-and-clank.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/rules-dont-apply.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/rules-dont-apply.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/04/silence.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/04/silence.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/snowden.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/snowden.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/09/teenage-mutant-ninja-turtles-out-of-the-shadows.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/09/teenage-mutant-ninja-turtles-out-of-the-shadows.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/09/bfg.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/09/bfg.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/03/bronze.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/03/bronze.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/brothers-grimsby.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/05/brothers-grimsby.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/09/disappointments-room.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/09/disappointments-room.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/02/finest-hours.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/02/finest-hours.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/02/founder.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/02/founder.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/huntsman-winters-war.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/05/huntsman-winters-war.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/10/infiltrator.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/10/infiltrator.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/11/light-between-oceans.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/11/light-between-oceans.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/06/nice-guys.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/06/nice-guys.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/08/sea-of-trees.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/08/sea-of-trees.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2017/01/young-messiah.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2017/01/young-messiah.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/triple-9.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/05/triple-9.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/04/whiskey-tango-foxtrot.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/04/whiskey-tango-foxtrot.jpg" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2016/04/Zoolander-2.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2016/04/Zoolander-2.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Complete list of every 2016 box office flop. Ghostbusters, Zoolander 2, Alice Through The Looking Glass, The BFG, Ben-Hur, Gods Of Egypt and more..." /><meta name="twitter:title" content="2016 Box Office Flops | Every Movie That Bombed In 2016 - Bomb Report" /><meta name="twitter:site" content="@bombreport" /><meta name="twitter:image" content="https://www.bombreport.com/wp-content/uploads/2016/05/13-hours.jpg" /><meta name="twitter:creator" content="@boxofficeflops" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/bombreport.com\/","name":"Bomb Report","potentialAction":{"@type":"SearchAction","target":"https:\/\/bombreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/bombreport.com\/yearly-breakdowns\/2016-2\/","sameAs":["https:\/\/www.facebook.com\/bombreport\/","https:\/\/plus.google.com\/b\/114909326888212495738\/","https:\/\/www.pinterest.com\/boxofficeflops\/","https:\/\/twitter.com\/bombreport"],"@id":"#organization","name":"Bomb Report","logo":""}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Feed" href="https://bombreport.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Comments Feed" href="https://bombreport.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; 2016 Comments Feed" href="https://bombreport.com/yearly-breakdowns/2016-2/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bombreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=db0304f80f7303bf5fdf7e237789d691"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #676C70;
	border: 1px solid #c8c8c8;
}</style><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://bombreport.com/wp-includes/css/dashicons.min.css?ver=db0304f80f7303bf5fdf7e237789d691' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CAlfa+Slab+One%7CAnton%7CFascinate+Inline%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' /> <script type='text/javascript'>var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/bombreport.com\/yearly-breakdowns\/2016-2\/","title":"2016","image":null,"desc":"2016 Box Office Flops\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n(adsbygoogle = window.adsbygoogle || []).push({});\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n(adsbygoogle = window.adsbygoogle || []).push({});","hashtag":"@bombreport","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript'>var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};</script> <script type='text/javascript'>var mashpv = {"postID":"8359","pluginsURL":"https:\/\/bombreport.com\/wp-content\/plugins","ajaxurl":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"0","round":"1","singular":"1"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://bombreport.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://bombreport.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bombreport.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bombreport.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bombreport.com/?p=8359' /><link rel="alternate" type="application/json+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bombreport.com/?wordfence_lh=1&hid=55FB06E8136DB2AF327B39E38FA62030');</script><link rel="pingback" href="https://bombreport.com/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4714978417369156",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-site-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-site-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-site-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://bombreport.com/wp-content/uploads/2017/11/cropped-site-favicon-270x270.jpg" /> <!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59915068-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h1 {

	font-family: Ariel Black;
}

table {
	width: 100%;
	border: 1px solid grey;
	background-color: white;
	table-layout: fixed;
	
	}
	
img {
box-shadow: 0px 6px 9px rgba(0, 0, 0, 0.5);
}

h2 {
background-color: black;
color: white;
}

.entry-title a, .sidebar .widget-title a {
	color: white;
}

.title-area {
	width:auto;
}

.home-top {
    background-color: white;
}

#tab_container_10713 .wpsm_nav-tabs > li > a{
	box-shadow: 0px 2px 7px rgba(0, 0, 0, 0.5);
}

#tab_container_10874 .wpsm_nav-tabs > li > a {
	box-shadow: 0px 2px 7px rgba(0, 0, 0, 0.5);
}

th {
background-color: #313131;
}

h6 {
background-color: black;
color:white;
width: auto;
border-radius: 3px;
padding:14px;
font-size:14px;
text-transform: uppercase;

}


.site-title a, .site-title a:hover, .site-description
{
font-family:Alfa Slab One; 
font-size: 40px
}

.site-title a, .site-title a:hover {

color:#bf2121
}

.flex-item {

width: auto;
padding:8px;
}

@media only screen and ( max-width: 640px ) { 
.flex-item {
width: 50%;
padding:10px;
}
}

.site-description {
font-size:14px;
}

.site-header .wrap {
    padding: 10px 0px 10px;
}


.wp-polls-ans {
color: white;
   text-shadow: 0 1px 0 rgb(204,204,204), 0 2px 0 rgb(201,201,201), 0 3px 0 rgb(187,187,187), 0 4px 0 rgb(185,185,185), 0 5px 0 rgb(170,170,170), 0 6px 1px rgba(0,0,0,0.0980392), 0 0 5px rgba(0,0,0,0.0980392), 0 1px 3px rgba(0,0,0,0.298039), 0 3px 5px rgba(0,0,0,0.2), 0 5px 10px rgba(0,0,0,0.247059), 0 10px 10px rgba(0,0,0,0.2), 0 20px 20px rgba(0,0,0,0.14902);
 }

.wp-polls .pollbar {
background-color: #bf2121;
}

.site-header .search-form {
margin-top: 0px; margin-bottom:4px;
}

.wp-polls .Buttons
{
background-color: #0072bd;
}

.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li {
padding-bottom: 20px;
}

.entry-content .wp-caption-text {
font-family:anton;
font-weight: 100;
}

.a2a_count span  {
	color:#357ea3;
	font-weight:700;
	
}</style></head><body data-rsssl=1 class="page-template-default page page-id-8359 page-parent page-child parent-pageid-80 browser-unknown aesop-core aesop-on-news-pro-theme full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://bombreport.com/">Bomb Report</a></p><p class="site-description" itemprop="description">reporting on every movie that bombed at the box office.</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://bombreport.com/" role="search"><meta itemprop="target" content="https://bombreport.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search Movies..." /><input type="submit" value="Search"  /></form></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://twitter.com/bombreport" class="twitter-follow-button" data-size="large" data-show-count="false" data-show-screen-name="false" >Follow @bombreport</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2Fbombreport%2F&width=103&height=21&layout=button_count&size=large&show_faces=false&appId=1005679096116799" width="103" height="28" style="margin-left:3px; border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://bombreport.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://bombreport.com/yearly-breakdowns/" rel="v:url" property="v:title">Yearly Breakdowns</a> » <span class="breadcrumb_last">2016</span></span></span></span></div><article class="post-8359 page type-page status-publish entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">2016</h1></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="8359" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">579</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=2016%C2%A0Box%20Office%20Flops%20%7C%20Every%20Movie%20That%20Bombed%20In%202016%20-%20Bomb%20Report&url=https://bombreport.com/yearly-breakdowns/2016-2/&via=bombreport" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?text=2016%C2%A0Box+Office+Flops+%7C+Every+Movie+That+Bombed+In+2016+-+Bomb+Report&amp;url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F&amp;media=&amp;description=2016+Box+Office+Flops++++++++++++++++%28adsbygoogle+%3D+window.adsbygoogle+%7C%7C+%5B%5D%29.push%28%7B%7D%29%3B++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++%28adsbygoogle+%3D+window.adsbygoogle+%7C%7C+%5B%5D%29.push%28%7B%7D%29%3B" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F&amp;title=2016%C2%A0Box+Office+Flops+%7C+Every+Movie+That+Bombed+In+2016+-+Bomb+Report" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-stumbleupon mash-large mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a  class="mashicon-tumblr mash-large mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F&amp;t=2016%C2%A0Box+Office+Flops+%7C+Every+Movie+That+Bombed+In+2016+-+Bomb+Report" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=2016%25C2%25A0Box%2BOffice%2BFlops%2B%257C%2BEvery%2BMovie%2BThat%2BBombed%2BIn%2B2016%2B-%2BBomb%2BReport&url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2016-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.7--><div typeof="schema:BlogPosting"><h2>2016 Box Office Flops</h2><hr /><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive standard ad --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4714978417369156" data-ad-slot="3740559420" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><div class="flex-container"><div class="flex-item"><div id="attachment_9490" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/13-hours-the-secret-soldiers-of-benghazi/"><img class="wp-image-9490 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/05/13-hours.jpg" alt="13 Hours: The Secret Soldiers Of Benghazi" width="175" height="274" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/13-hours-the-secret-soldiers-of-benghazi/">13 HOURS: THE SECRET SOLDIERS OF BENGHAZI </a></p></div></div><div class="flex-item"><div id="attachment_10170" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/a-hologram-for-the-king/"><img class="wp-image-10170 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/08/a-hologram-for-the-king.jpg" alt="a hologram for the king box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/a-hologram-for-the-king/">A HOLOGRAM FOR THE KING </a></p></div></div><div class="flex-item"><div id="attachment_11802" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/a-monster-calls/"><img class="wp-image-11802 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/01/a-monster-calls.jpg" alt="a monster calls box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/a-monster-calls/">A MONSTER CALLS</a></p></div></div><div class="flex-item"><div id="attachment_9854" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/alice-through-the-looking-glass/"><img class="wp-image-9854 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/07/alice-through-the-looking-glass.jpg" alt="alice through the looking glass box office" width="175" height="263" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/alice-through-the-looking-glass/">ALICE THROUGH THE LOOKING GLASS </a></p></div></div><div class="flex-item"><div id="attachment_11217" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/allegiant/"><img class="wp-image-11217 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/allegiant.jpg" alt="allegiant box office" width="175" height="270" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/allegiant/">ALLEGIANT</a></p></div></div><div class="flex-item"><div id="attachment_11503" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/allied/"><img class="wp-image-11503 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/12/allied.jpg" alt="allied brad pitt box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/allied/">ALLIED</a></p></div></div><div class="flex-item"><div id="attachment_11328" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/bad-santa-2/"><img class="wp-image-11328 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/12/bad-santa-2.jpg" alt="bad santa 2 box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/bad-santa-2/">BAD SANTA 2</a></p></div></div><div class="flex-item"><div id="attachment_10291" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ben-hur/"><img class="wp-image-10291 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/08/ben-hur.jpg" alt="ben-hur box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ben-hur/">BEN-HUR </a></p></div></div><div class="flex-item"><div id="attachment_11209" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/billy-lynns-long-halftime-walk/"><img class="wp-image-11209 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/billy-lynn.jpg" alt="billy lynn's long halftime walk box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/billy-lynns-long-halftime-walk/">BILLY LYNN&#8217;S LONG HALFTIME WALK</a></p></div></div><div class="flex-item"><div id="attachment_9092" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/criminal/"><img class="wp-image-9092 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/04/criminal.jpg" alt="criminal box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/criminal/">CRIMINAL </a></p></div></div><div class="flex-item"><div id="attachment_10989" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/deepwater-horizon/"><img class="wp-image-10989 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/10/deepwater-horizon-box-office.jpg" alt="Deepwater horizon box office" width="175" height="250" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/deepwater-horizon/">DEEPWATER HORIZON</a></p></div></div><div class="flex-item"><div id="attachment_9720" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/free-state-of-jones/"><img class="wp-image-9720 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/06/free-state-of-jones.jpg" alt="free state of jones box office" width="175" height="252" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/free-state-of-jones/">FREE STATE OF JONES </a></p></div></div><div class="flex-item"><div id="attachment_10200" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ghostbusters/"><img class="wp-image-10200 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/08/ghostbusters.jpg" alt="ghostbusters box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ghostbusters/">GHOSTBUSTERS </a></p></div></div><div class="flex-item"><div id="attachment_8672" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/gods-of-egypt/"><img class="wp-image-8672 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/02/gods-of-egypt.jpg" alt="gods of egypt box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/gods-of-egypt/">GODS OF EGYPT </a></p></div></div><div class="flex-item"><div id="attachment_11984" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/gold/"><img class="wp-image-11984 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/01/gold.jpg" alt="gold McConaughey box office" width="175" height="266" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/gold/">GOLD</a></p></div></div><div class="flex-item"><div id="attachment_10563" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/hands-of-stone/"><img class="wp-image-10563 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/09/hands-of-stone.jpg" alt="hands of stone box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/hands-of-stone/">HANDS OF STONE </a></p></div></div><div class="flex-item"><div id="attachment_8355" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/jane-got-a-gun/"><img class="wp-image-8355 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/01/jane-got-a-gun.jpg" alt="jane got a gun box office" width="175" height="238" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/jane-got-a-gun/">JANE GOT A GUN </a></p></div></div><div class="flex-item"><div id="attachment_11037" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/keeping-up-with-the-joneses/"><img class="wp-image-11037 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/10/keeping-up-with-the-joneses.jpg" alt="keeping up with the joneses box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/keeping-up-with-the-joneses/">KEEPING UP WITH THE JONESES</a></p></div></div><div class="flex-item"><div id="attachment_11193" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/kubo-and-the-two-strings/"><img class="wp-image-11193 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/kubo.jpg" alt="kubo and the two strings box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/kubo-and-the-two-strings/">KUBO AND THE TWO STRINGS</a></p></div></div><div class="flex-item"><div id="attachment_11861" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/live-by-night/"><img class="wp-image-11861 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/01/live-by-night.jpg" alt="live by night affleck box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/live-by-night/">LIVE BY NIGHT</a></p></div></div><div class="flex-item"><div id="attachment_9854" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/masterminds/"><img class="alignleft size-full wp-image-10852" src="https://www.bombreport.com/wp-content/uploads/2016/10/masterminds.jpg" alt="masterminds box office" width="175" height="258" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/masterminds/">MASTERMINDS </a></p></div></div><div class="flex-item"><div id="attachment_10997" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/max-steel/"><img class="wp-image-10997 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/10/max-steel.jpg" alt="max steel box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/max-steel/">MAX STEEL</a></p></div></div><div class="flex-item"><div id="attachment_9687" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/midnight-special/"><img class="wp-image-9687 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/06/midnight-special.jpg" alt="midnight special box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/midnight-special/">MIDNIGHT SPECIAL </a></p></div></div><div class="flex-item"><div id="attachment_10580" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/morgan/"><img class="wp-image-10580 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/09/morgan.jpg" alt="morgan box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/morgan/">MORGAN</a></p></div></div><div class="flex-item"><div id="attachment_12102" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/nocturnal-animals/"><img class="wp-image-12102 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/02/Nocturnal-animals.jpg" alt="Nocturnal animals box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/nocturnal-animals/">NOCTURNAL ANIMALS</a></p></div></div><div class="flex-item"><div id="attachment_11973" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/patriots-day/"><img class="wp-image-11973 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/01/patriots-day.jpg" alt="patriots day box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/patriots-day/">PATRIOTS DAY</a></p></div></div><div class="flex-item"><div id="attachment_9559" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/popstar-never-stop-never-stopping/"><img class="wp-image-9559 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/06/popstar.jpg" alt="popstar: never stop never stopping" width="175" height="277" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/popstar-never-stop-never-stopping/">POPSTAR: NEVER STOP NEVER STOPPING </a></p></div></div><div class="flex-item"><div id="attachment_8657" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/pride-and-prejudice-and-zombies/"><img class="wp-image-8657 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/02/pride-and-prejudice-and-zombies.jpg" alt="pride and prejudice and zombies box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/pride-and-prejudice-and-zombies/">PRIDE AND PREJUDICE AND ZOMBIES </a></p></div></div><div class="flex-item"><div id="attachment_9458" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/race/"><img class="wp-image-9458 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/05/race.jpg" alt="race box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/race/">RACE </a></p></div></div><div class="flex-item"><div id="attachment_11154" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ratchet-clank/"><img class="wp-image-11154 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/ratchet-and-clank.jpg" alt="ratchet &amp; clank box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/ratchet-clank/">RATCHET &amp; CLANK</a></p></div></div><div class="flex-item"><div id="attachment_11230" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/rules-dont-apply/"><img class="wp-image-11230 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/rules-dont-apply.jpg" alt="rules don't apply warren Beatty box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/rules-dont-apply/">RULES DON&#8217;T APPLY</a></p></div></div><div class="flex-item"><div id="attachment_12437" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/silence/"><img class="wp-image-12437 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/04/silence.jpg" alt="silence box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/silence/">SILENCE</a></p></div></div><div class="flex-item"><div id="attachment_11245" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/snowden/"><img class="wp-image-11245 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/snowden.jpg" alt="snowden oliver stone box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/snowden/">SNOWDEN</a></p></div></div><div class="flex-item"><div id="attachment_10695" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/teenage-mutant-ninja-turtles-out-of-the-shadows/"><img class="wp-image-10695 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/09/teenage-mutant-ninja-turtles-out-of-the-shadows.jpg" alt="teenage mutant ninja turtles out of the shadows box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/teenage-mutant-ninja-turtles-out-of-the-shadows/">TEENAGE MUTANT NINJA TURTLES: OUT OF THE SHADOWS </a></p></div></div><div class="flex-item"><div id="attachment_10668" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-bfg/"><img class="wp-image-10668 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/09/bfg.jpg" alt="the bfg box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-bfg/">THE BFG </a></p></div></div><div class="flex-item"><div id="attachment_8815" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-bronze/"><img class="wp-image-8815 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/03/bronze.jpg" alt="the bronze box office" width="175" height="260" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-bronze/">THE BRONZE </a></p></div></div><div class="flex-item"><div id="attachment_9527" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-brothers-grimsby/"><img class="wp-image-9527 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/05/brothers-grimsby.jpg" alt="the brothers grimsby box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-brothers-grimsby/">THE BROTHERS GRIMSBY </a></p></div></div><div class="flex-item"><div id="attachment_10622" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-disappointments-room/"><img class="wp-image-10622 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/09/disappointments-room.jpg" alt="the disappointments room box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-disappointments-room/">THE DISAPPOINTMENTS ROOM </a></p></div></div><div class="flex-item"><div id="attachment_8446" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-finest-hours/"><img class="wp-image-8446 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/02/finest-hours.jpg" alt="the finest hours box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-finest-hours/">THE FINEST HOURS </a></p></div></div><div class="flex-item"><div id="attachment_12044" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-founder/"><img class="wp-image-12044 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/02/founder.jpg" alt="the founder box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-founder/">THE FOUNDER</a></p></div></div><div class="flex-item"><div id="attachment_9254" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-huntsman-winters-war/"><img class="wp-image-9254 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/05/huntsman-winters-war.jpg" alt="The Huntsman: Winter's War" width="175" height="256" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-huntsman-winters-war/">THE HUNTSMAN: WINTER’S WAR </a></p></div></div><div class="flex-item"><div id="attachment_10953" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-infiltrator/"><img class="wp-image-10953 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/10/infiltrator.jpg" alt="the infiltrator box office" width="175" height="257" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-infiltrator/">THE INFILTRATOR</a></p></div></div><div class="flex-item"><div id="attachment_11255" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-light-between-oceans/"><img class="wp-image-11255 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/11/light-between-oceans.jpg" alt="the light between oceans box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-light-between-oceans/">THE LIGHT BETWEEN OCEANS</a></p></div></div><div class="flex-item"><div id="attachment_9600" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-nice-guys/"><img class="wp-image-9600 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/06/nice-guys.jpg" alt="the nice guys box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-nice-guys/">THE NICE GUYS </a></p></div></div><div class="flex-item"><div id="attachment_10362" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/sea-of-trees/"><img class="wp-image-10362 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/08/sea-of-trees.jpg" alt="sea of trees box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/sea-of-trees/">THE SEA OF TREES </a></p></div></div><div class="flex-item"><div id="attachment_11601" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-young-messiah/"><img class="wp-image-11601 size-full" src="https://www.bombreport.com/wp-content/uploads/2017/01/young-messiah.jpg" alt="the young messiah box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/the-young-messiah/">THE YOUNG MESSIAH</a></p></div></div><div class="flex-item"><div id="attachment_9411" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/triple-9/"><img class="wp-image-9411 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/05/triple-9.jpg" alt="triple 9 box office" width="175" height="259" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/triple-9/">TRIPLE 9 </a></p></div></div><div class="flex-item"><div id="attachment_9118" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/whiskey-tango-foxtrot/"><img class="wp-image-9118 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/04/whiskey-tango-foxtrot.jpg" alt="whiskey tango foxtrot box office" width="175" height="273" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/whiskey-tango-foxtrot/">WHISKEY TANGO FOXTROT </a></p></div></div><div class="flex-item"><div id="attachment_9109" style="max-width: 185px" class="wp-caption alignleft"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/zoolander-2/"><img class="wp-image-9109 size-full" src="https://www.bombreport.com/wp-content/uploads/2016/04/Zoolander-2.jpg" alt="Zoolander 2 box office" width="175" height="272" /></a><p class="wp-caption-text"><a href="https://www.bombreport.com/yearly-breakdowns/2016-2/zoolander-2/">ZOOLANDER 2 </a></p></div></div></div><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive standard 2 --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4714978417369156" data-ad-slot="7001750222" data-ad-format="auto"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-73"><div id="dsq-comment-header-73" class="dsq-comment-header"> <cite id="dsq-cite-73"> <a id="dsq-author-user-73" href="https://www.facebook.com/dgirwin1" target="_blank" rel="nofollow">Daniel Garrett Irwin</a> </cite></div><div id="dsq-comment-body-73" class="dsq-comment-body"><div id="dsq-comment-message-73" class="dsq-comment-message"><p>I wonder when the movie &#8220;Allegiant&#8221; will be added. $29m opening weekend on a $110 million budget before marketing and distribution.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-76"><div id="dsq-comment-header-76" class="dsq-comment-header"> <cite id="dsq-cite-76"> <span id="dsq-author-user-76">Tyler</span> </cite></div><div id="dsq-comment-body-76" class="dsq-comment-body"><div id="dsq-comment-message-76" class="dsq-comment-message"><p>Of course, Lionsgate presold the foreign rights for $75 million or so; regardless, plus the P&amp;A, that leaves them with around $80 million in costs.  Add in home video, and Allegiant probably isn&#8217;t in as bad shape as you think, but still it&#8217;s not in good shape.</p></div></div></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-183"><div id="dsq-comment-header-183" class="dsq-comment-header"> <cite id="dsq-cite-183"> <span id="dsq-author-user-183">TG Brown</span> </cite></div><div id="dsq-comment-body-183" class="dsq-comment-body"><div id="dsq-comment-message-183" class="dsq-comment-message"><p>First one in the series I couldn&#8217;t make it all the way through.  They&#8217;re saying the next and final will be made for TV.  Lol.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-84"><div id="dsq-comment-header-84" class="dsq-comment-header"> <cite id="dsq-cite-84"> <span id="dsq-author-user-84">Eli U. Lamoreaux</span> </cite></div><div id="dsq-comment-body-84" class="dsq-comment-body"><div id="dsq-comment-message-84" class="dsq-comment-message"><p>Get ready to add Hardcore Henry, now that it suffered the second biggest third weekend theater drop of all time and it looks more unlikely to recoup the acquisition and P&amp;A costs domestically.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-86"><div id="dsq-comment-header-86" class="dsq-comment-header"> <cite id="dsq-cite-86"> <a id="dsq-author-user-86" href="https://www.facebook.com/dgirwin1" target="_blank" rel="nofollow">Daniel Garrett Irwin</a> </cite></div><div id="dsq-comment-body-86" class="dsq-comment-body"><div id="dsq-comment-message-86" class="dsq-comment-message"><p>You should also add &#8220;The Huntsman: Winter&#8217;s War&#8221;. $115 million to make, before distribution.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-87"><div id="dsq-comment-header-87" class="dsq-comment-header"> <cite id="dsq-cite-87"> <span id="dsq-author-user-87">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-87" class="dsq-comment-body"><div id="dsq-comment-message-87" class="dsq-comment-message"><p>It&#8217;s toast in the US.  Lets see how the overseas numbers holdup with Civil War opening in most markets this weekend.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-90"><div id="dsq-comment-header-90" class="dsq-comment-header"> <cite id="dsq-cite-90"> <span id="dsq-author-user-90">Bob Knee</span> </cite></div><div id="dsq-comment-body-90" class="dsq-comment-body"><div id="dsq-comment-message-90" class="dsq-comment-message"><p>You should probably add Everybody Wants Some.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-91"><div id="dsq-comment-header-91" class="dsq-comment-header"> <cite id="dsq-cite-91"> <span id="dsq-author-user-91">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-91" class="dsq-comment-body"><div id="dsq-comment-message-91" class="dsq-comment-message"><p>It&#8217;s just a cheap $10 million indie that Paramount did not do much with.  Too bad they couldn&#8217;t even turn it into an art-house hit.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-92"><div id="dsq-comment-header-92" class="dsq-comment-header"> <cite id="dsq-cite-92"> <span id="dsq-author-user-92">Bob Knee</span> </cite></div><div id="dsq-comment-body-92" class="dsq-comment-body"><div id="dsq-comment-message-92" class="dsq-comment-message"><p>Midnight Special might need to be added too, even though it deserved better.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-115"><div id="dsq-comment-header-115" class="dsq-comment-header"> <cite id="dsq-cite-115"> <span id="dsq-author-user-115">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-115" class="dsq-comment-body"><div id="dsq-comment-message-115" class="dsq-comment-message"><p>Added.  It definitely deserved better.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-93"><div id="dsq-comment-header-93" class="dsq-comment-header"> <cite id="dsq-cite-93"> <span id="dsq-author-user-93">twnick2014</span> </cite></div><div id="dsq-comment-body-93" class="dsq-comment-body"><div id="dsq-comment-message-93" class="dsq-comment-message"><p>I&#8217;m surprised that &#8220;The Choice&#8221; isn&#8217;t on this list.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-102"><div id="dsq-comment-header-102" class="dsq-comment-header"> <cite id="dsq-cite-102"> <span id="dsq-author-user-102">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-102" class="dsq-comment-body"><div id="dsq-comment-message-102" class="dsq-comment-message"><p>It cost a cheap $10 million and has made about $24 million.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-98"><div id="dsq-comment-header-98" class="dsq-comment-header"> <cite id="dsq-cite-98"> <span id="dsq-author-user-98">kaydenpat</span> </cite></div><div id="dsq-comment-body-98" class="dsq-comment-body"><div id="dsq-comment-message-98" class="dsq-comment-message"><p>&#8220;Zoolander 2&#8221; was such a huge disappointment. Nowhere near the caliber of the first movie, which was a classic comedy film.  Some sequels should just never be made.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-100"><div id="dsq-comment-header-100" class="dsq-comment-header"> <cite id="dsq-cite-100"> <span id="dsq-author-user-100">Tyler</span> </cite></div><div id="dsq-comment-body-100" class="dsq-comment-body"><div id="dsq-comment-message-100" class="dsq-comment-message"><p>I&#8217;d begin looking at Alice Through the Looking Glass</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-103"><div id="dsq-comment-header-103" class="dsq-comment-header"> <cite id="dsq-cite-103"> <span id="dsq-author-user-103">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-103" class="dsq-comment-body"><div id="dsq-comment-message-103" class="dsq-comment-message"><p>Lets see how the overseas numbers turn out.  $65 million for its first offshore frame, not bad numbers, even if it came in under expectations.  It could hold strong until Finding Dory.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-124"><div id="dsq-comment-header-124" class="dsq-comment-header"> <cite id="dsq-cite-124"> <span id="dsq-author-user-124">Tyler</span> </cite></div><div id="dsq-comment-body-124" class="dsq-comment-body"><div id="dsq-comment-message-124" class="dsq-comment-message"><p>It&#8217;s been over a month since Alice&#8217;s come out &#8211; it&#8217;ll top out at $78 million stateside and overseas, it&#8217;s current markets (including Japan) will get it to $220 million with South Korea on the horizon.  Even so, this has next-to-no shot at $250 million abroad.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-125"><div id="dsq-comment-header-125" class="dsq-comment-header"> <cite id="dsq-cite-125"> <span id="dsq-author-user-125">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-125" class="dsq-comment-body"><div id="dsq-comment-message-125" class="dsq-comment-message"><p>It&#8217;s a dud. It&#8217;ll be posted soon.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-101"><div id="dsq-comment-header-101" class="dsq-comment-header"> <cite id="dsq-cite-101"> <span id="dsq-author-user-101">GeeEsOh</span> </cite></div><div id="dsq-comment-body-101" class="dsq-comment-body"><div id="dsq-comment-message-101" class="dsq-comment-message"><p>Also Ratchet &amp; Clank, which grossed $12m on a $20m budget. I work at a cinema, and those theaters were EMPTY. I Saw The Light was a huge indie disaster too.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-106"><div id="dsq-comment-header-106" class="dsq-comment-header"> <cite id="dsq-cite-106"> <span id="dsq-author-user-106">John</span> </cite></div><div id="dsq-comment-body-106" class="dsq-comment-body"><div id="dsq-comment-message-106" class="dsq-comment-message"><p>Will Warcraft be added or is China going to save its ass</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-107"><div id="dsq-comment-header-107" class="dsq-comment-header"> <cite id="dsq-cite-107"> <span id="dsq-author-user-107">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-107" class="dsq-comment-body"><div id="dsq-comment-message-107" class="dsq-comment-message"><p>At this point its offshore numbers are strong &#8212; perhaps it will be front loaded, or not.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-132"><div id="dsq-comment-header-132" class="dsq-comment-header"> <cite id="dsq-cite-132"> <span id="dsq-author-user-132">Tyler</span> </cite></div><div id="dsq-comment-body-132" class="dsq-comment-body"><div id="dsq-comment-message-132" class="dsq-comment-message"><p>Warcraft&#8217;s going to end stateside at $47 million.  Overseas, it&#8217;s hit all of its markets and is currently at $383.5 million.  Best case at this point would be $450 million worldwide (with about $221 million from China) against a budget of $160 million plus a $110 million P&amp;A.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-109"><div id="dsq-comment-header-109" class="dsq-comment-header"> <cite id="dsq-cite-109"> <span id="dsq-author-user-109">Justworking247365</span> </cite></div><div id="dsq-comment-body-109" class="dsq-comment-body"><div id="dsq-comment-message-109" class="dsq-comment-message"><p>HAHAHAAHAHAHAHAHAHAHAHAHAHAHAHAHAAAAAAAAAAAAAAAAAAAAAAAA! XD My reaction to fanboys who are crying: <a href="https://www.youtube.com/watch?v=DyYiUsLwLG4" rel="nofollow">https://www.youtube.com/watch?v=DyYiUsLwLG4</a></p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-113"><div id="dsq-comment-header-113" class="dsq-comment-header"> <cite id="dsq-cite-113"> <span id="dsq-author-user-113">Eli U. Lamoreaux</span> </cite></div><div id="dsq-comment-body-113" class="dsq-comment-body"><div id="dsq-comment-message-113" class="dsq-comment-message"><p>I think you can also add Clown as the numbers it pulled in this weekend were abysmal, even for a film playing in 100 theaters.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-114"><div id="dsq-comment-header-114" class="dsq-comment-header"> <cite id="dsq-cite-114"> <span id="dsq-author-user-114">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-114" class="dsq-comment-body"><div id="dsq-comment-message-114" class="dsq-comment-message"><p>It&#8217;s just a no budget cheapie that the Weinstein&#8217;s unloaded on VOD and in 100 theaters that nobody showed up to.  It also pulled in about $5 million or so overseas.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-117"><div id="dsq-comment-header-117" class="dsq-comment-header"> <cite id="dsq-cite-117"> <span id="dsq-author-user-117">The GRIM!</span> </cite></div><div id="dsq-comment-body-117" class="dsq-comment-body"><div id="dsq-comment-message-117" class="dsq-comment-message"><p>Tina Fey sucks! Her wear on the shirt sleeve leftist I hate America crap makes her shit bomb!</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-120"><div id="dsq-comment-header-120" class="dsq-comment-header"> <cite id="dsq-cite-120"> <span id="dsq-author-user-120">arizona65</span> </cite></div><div id="dsq-comment-body-120" class="dsq-comment-body"><div id="dsq-comment-message-120" class="dsq-comment-message"><p>Add Independence Day: Resurgence and BFG to the list. This may be the worst Summer ever for movies.Not one movie has made me look forward to seeing.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-121"><div id="dsq-comment-header-121" class="dsq-comment-header"> <cite id="dsq-cite-121"> <span id="dsq-author-user-121">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-121" class="dsq-comment-body"><div id="dsq-comment-message-121" class="dsq-comment-message"><p>Independence Day will be saved from its offshore numbers.  It still has a handful of markets to open in, like Germany and France &#8212; but definitely a disappointment for a cash-in by name sequel.<br /> The BFG *might* do ok overseas.  Too early to tell.  The US numbers are terrible.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-123"><div id="dsq-comment-header-123" class="dsq-comment-header"> <cite id="dsq-cite-123"> <a id="dsq-author-user-123" href="https://www.facebook.com/dgirwin1" target="_blank" rel="nofollow">Daniel Garrett Irwin</a> </cite></div><div id="dsq-comment-body-123" class="dsq-comment-body"><div id="dsq-comment-message-123" class="dsq-comment-message"><p>Rarely has there been a high-quality film this summer (i.e. Finding Dory, Conjuring 2). I hope the Autumn treats us better.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-126"><div id="dsq-comment-header-126" class="dsq-comment-header"> <cite id="dsq-cite-126"> <span id="dsq-author-user-126">Gingy and The Crew</span> </cite></div><div id="dsq-comment-body-126" class="dsq-comment-body"><div id="dsq-comment-message-126" class="dsq-comment-message"><p>saw bfg and indapendence day r. indapendence day 2 was good and was a fan service to the fans of the original who have waited 20 years for this. that said i almost walked out when i found out will smiths charater died testing a plane. fuck i mean the stripper dies a more heroic death then he did that being said it was a good movie had a few cheesy elements but was alright. now the bfg on the other hand has alot of heart and was a good movie i wouldnt mind taking my kids to over and over. i think the batman v superman movie ruined the boxoffice for every other movie</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-127"><div id="dsq-comment-header-127" class="dsq-comment-header"> <cite id="dsq-cite-127"> <span id="dsq-author-user-127">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-127" class="dsq-comment-body"><div id="dsq-comment-message-127" class="dsq-comment-message"><p>Suicide Squad and Ghostbusters will be bombs, calling it right now.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-128"><div id="dsq-comment-header-128" class="dsq-comment-header"> <cite id="dsq-cite-128"> <a id="dsq-author-user-128" href="https://www.facebook.com/dgirwin1" target="_blank" rel="nofollow">Daniel Garrett Irwin</a> </cite></div><div id="dsq-comment-body-128" class="dsq-comment-body"><div id="dsq-comment-message-128" class="dsq-comment-message"><p>And we won&#8217;t have to see Jai Courtney again.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-129"><div id="dsq-comment-header-129" class="dsq-comment-header"> <cite id="dsq-cite-129"> <span id="dsq-author-user-129">CPofWC</span> </cite></div><div id="dsq-comment-body-129" class="dsq-comment-body"><div id="dsq-comment-message-129" class="dsq-comment-message"><p>McCarthy&#8217;s in Ghostbusters right? Bomb all the way.  She sucks in movies.  The new Rosanne if you ask me.  I&#8217;ll agree on Suicide Squad.  I&#8217;ve seen nothing to make me think the movie will be anything, or even care about the characters at all.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-145"><div id="dsq-comment-header-145" class="dsq-comment-header"> <cite id="dsq-cite-145"> <span id="dsq-author-user-145">Barry Dillerson</span> </cite></div><div id="dsq-comment-body-145" class="dsq-comment-body"><div id="dsq-comment-message-145" class="dsq-comment-message"><p>Sorry fella here is Ghostbusters compared to actual bombs from 2016. It doesn&#8217;t even come close:</p><p><a href="http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The" rel="nofollow">http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The</a></p><p>Oh, and it has only been out two weeks, so it will keep making money every single day as it still has almost 25 countries to open in.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-149"><div id="dsq-comment-header-149" class="dsq-comment-header"> <cite id="dsq-cite-149"> <span id="dsq-author-user-149">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-149" class="dsq-comment-body"><div id="dsq-comment-message-149" class="dsq-comment-message"><p>Stop spamming critical comments with this link, nobody likes a spammer.</p></div></div></li><!-- #comment-## --><li class="comment even depth-4" id="dsq-comment-239"><div id="dsq-comment-header-239" class="dsq-comment-header"> <cite id="dsq-cite-239"> <span id="dsq-author-user-239">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-239" class="dsq-comment-body"><div id="dsq-comment-message-239" class="dsq-comment-message"><p>Haha, so about that link you kept posting everywhere&#8230;they&#8217;re officially calling it a flop, it needed to make 300 million to be a success and didn&#8217;t even make half of that back.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt depth-3" id="dsq-comment-170"><div id="dsq-comment-header-170" class="dsq-comment-header"> <cite id="dsq-cite-170"> <span id="dsq-author-user-170">Sane in the Membrane</span> </cite></div><div id="dsq-comment-body-170" class="dsq-comment-body"><div id="dsq-comment-message-170" class="dsq-comment-message"><p>True dat.  Always got to have an obnoxious fat girl falling down.  Their tryin to push Rebel Wilson too&#8211;both no-talent fatties</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-139"><div id="dsq-comment-header-139" class="dsq-comment-header"> <cite id="dsq-cite-139"> <span id="dsq-author-user-139">Millennium Falcon</span> </cite></div><div id="dsq-comment-body-139" class="dsq-comment-body"><div id="dsq-comment-message-139" class="dsq-comment-message"><p>Ghostbusters?</p><p>BIG MISTAKE in remaking that iconic 1980s movie, I must say&#8230; Although how it managed to rake in a 75% rating in RT is beyond me&#8230;</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-155"><div id="dsq-comment-header-155" class="dsq-comment-header"> <cite id="dsq-cite-155"> <span id="dsq-author-user-155">Trumps Wall</span> </cite></div><div id="dsq-comment-body-155" class="dsq-comment-body"><div id="dsq-comment-message-155" class="dsq-comment-message"><p>Same people fat like mccarthy and dont know humor like that scary ass black ho. You know, the dude looks like a lady one.</p><p>See a movie or pay the trailer park tent. Hmmm. See the movie!!@</p><p>Derrrrrrr</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-140"><div id="dsq-comment-header-140" class="dsq-comment-header"> <cite id="dsq-cite-140"> <span id="dsq-author-user-140">Mitch Connor</span> </cite></div><div id="dsq-comment-body-140" class="dsq-comment-body"><div id="dsq-comment-message-140" class="dsq-comment-message"><p>Ghostbusters deff but suicide squad?</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-146"><div id="dsq-comment-header-146" class="dsq-comment-header"> <cite id="dsq-cite-146"> <span id="dsq-author-user-146">Barry Dillerson</span> </cite></div><div id="dsq-comment-body-146" class="dsq-comment-body"><div id="dsq-comment-message-146" class="dsq-comment-message"><p>You will never see Ghostbusters 2016 on this list, see how it compares to actual 2016 boms. Not even close:</p><p><a href="http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The" rel="nofollow">http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The</a></p><p>Oh, and it has only been out two weeks, so it will keep making money every single day as it still has almost 25 countries to open in.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-148"><div id="dsq-comment-header-148" class="dsq-comment-header"> <cite id="dsq-cite-148"> <span id="dsq-author-user-148">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-148" class="dsq-comment-body"><div id="dsq-comment-message-148" class="dsq-comment-message"><p>Wow, posting this on 2 different comments? How lame.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-4" id="dsq-comment-152"><div id="dsq-comment-header-152" class="dsq-comment-header"> <cite id="dsq-cite-152"> <span id="dsq-author-user-152">Mitch Connor</span> </cite></div><div id="dsq-comment-body-152" class="dsq-comment-body"><div id="dsq-comment-message-152" class="dsq-comment-message"><p>But this guy is an idiot to think suicide squad will flop</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-154"><div id="dsq-comment-header-154" class="dsq-comment-header"> <cite id="dsq-cite-154"> <span id="dsq-author-user-154">Rockhard johnson</span> </cite></div><div id="dsq-comment-body-154" class="dsq-comment-body"><div id="dsq-comment-message-154" class="dsq-comment-message"><p>It should flop. Peeps be dumm lickin that cummic bok crapp.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-5" id="dsq-comment-157"><div id="dsq-comment-header-157" class="dsq-comment-header"> <cite id="dsq-cite-157"> <span id="dsq-author-user-157">Mitch Connor</span> </cite></div><div id="dsq-comment-body-157" class="dsq-comment-body"><div id="dsq-comment-message-157" class="dsq-comment-message"><p>Nice try I know you&#8217;re not phantom because hes dead</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-141"><div id="dsq-comment-header-141" class="dsq-comment-header"> <cite id="dsq-cite-141"> <span id="dsq-author-user-141">freddie beltran</span> </cite></div><div id="dsq-comment-body-141" class="dsq-comment-body"><div id="dsq-comment-message-141" class="dsq-comment-message"><p>I don&#8217;t know about Suicide Squad</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-144"><div id="dsq-comment-header-144" class="dsq-comment-header"> <cite id="dsq-cite-144"> <span id="dsq-author-user-144">Barry Dillerson</span> </cite></div><div id="dsq-comment-body-144" class="dsq-comment-body"><div id="dsq-comment-message-144" class="dsq-comment-message"><p>Sorry dopes here is Ghostbusters compared to actual bombs from 2016. It doesn&#8217;t even come close:</p><p><a href="http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The" rel="nofollow">http://www.the-numbers.com/movies/custom-comparisons-extended/Ghostbusters-(2016)/Gods-of-Egypt/Zoolander-2/BFG-The/Huntsman-Winters-War-The/Finest-Hours-The</a></p><p>Oh, and it has only been out two weeks, so it will keep making money every single day as it still has almost 25 countries to open in.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-147"><div id="dsq-comment-header-147" class="dsq-comment-header"> <cite id="dsq-cite-147"> <span id="dsq-author-user-147">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-147" class="dsq-comment-body"><div id="dsq-comment-message-147" class="dsq-comment-message"><p>&#8220;As of July 27, 2016, Ghostbusters has grossed $94.3 million in North America and $36.2 million in other territories for a worldwide total of $130.5 million, against a production budget of $144 million.&#8221;</p><p>In other words, it *still* hasn&#8217;t even made it&#8217;s budget back. It only made $46 million dollars on it&#8217;s opening weekend, even though it&#8217;s a film from a beloved franchise. It&#8217;s literally the textbook definition of a flop, a film that has failed to make it&#8217;s budget back.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-159"><div id="dsq-comment-header-159" class="dsq-comment-header"> <cite id="dsq-cite-159"> <span id="dsq-author-user-159">ToddSterns</span> </cite></div><div id="dsq-comment-body-159" class="dsq-comment-body"><div id="dsq-comment-message-159" class="dsq-comment-message"><p>Um, ShitAndris, you know most movies are out for more than two weeks, right? So, take a look at it compared to real flops. It seems to have&#8230; Made its budget back.  &#8221; well the director said it needs to make this much&#8230; ! &#8221; &#8220;oh but the marketing costs&#8230;!&#8221;</p><p>Eventually you&#8217;ll wake up and have to realize the new Ghostbusters movie is just doing okay. Box office smash? Of course not. No flop either, though. But keep yelling &#8220;flop!&#8221; sillydude, if it makes you feel happy&#8230;</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-160"><div id="dsq-comment-header-160" class="dsq-comment-header"> <cite id="dsq-cite-160"> <span id="dsq-author-user-160">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-160" class="dsq-comment-body"><div id="dsq-comment-message-160" class="dsq-comment-message"><p>This isn&#8217;t some no name franchise though, we&#8217;re talking about GHOSTBUSTERS here: if you went back in time and told someone that a new Ghostbusters film would fail to be a box office hit that made all of the money ever on it&#8217;s opening weekend, they wouldn&#8217;t believe you because of how huge and beloved this franchise is. Maybe it&#8217;s an indicator that people are *finally* tired of pointless remakes?</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-5" id="dsq-comment-162"><div id="dsq-comment-header-162" class="dsq-comment-header"> <cite id="dsq-cite-162"> <span id="dsq-author-user-162">Buggy</span> </cite></div><div id="dsq-comment-body-162" class="dsq-comment-body"><div id="dsq-comment-message-162" class="dsq-comment-message"><p>Wait so is it a pointless remake or a flop or what? It&#8217;s not on this flop list&#8230;</p></div></div></li><!-- #comment-## --><li class="comment even depth-5" id="dsq-comment-163"><div id="dsq-comment-header-163" class="dsq-comment-header"> <cite id="dsq-cite-163"> <span id="dsq-author-user-163">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-163" class="dsq-comment-body"><div id="dsq-comment-message-163" class="dsq-comment-message"><p>It&#8217;s a summer blockbuster that failed to make even half of it&#8217;s budget back on the opening weekend, a summer blockbuster that&#8217;s a remake of what many consider to be one of the greatest comedies of all time: if that&#8217;s not the definition of a flop then I don&#8217;t know what is, frankly.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-5" id="dsq-comment-174"><div id="dsq-comment-header-174" class="dsq-comment-header"> <cite id="dsq-cite-174"> <span id="dsq-author-user-174">JesusXKOG</span> </cite></div><div id="dsq-comment-body-174" class="dsq-comment-body"><div id="dsq-comment-message-174" class="dsq-comment-message"><p>&#8220;literally the textbook definition of a flop, a film that has failed to make it&#8217;s budget back&#8221;</p><p>-so this statement becomes invalid like the day after you post it.</p><p>&#8220;a summer blockbuster that failed to make even half of it&#8217;s budget back on the opening weekend, a summer blockbuster that&#8217;s a remake of what many consider to be one of the greatest comedies of all time&#8221;</p><p>-oh so we are no longer using the textbook definition?</p><p>Frankly, i think you DO know the textbook definition of a flop. You can&#8217;t be that dumb. There were 4 examples provided for comparison. Flops. Your definition seems VERY fluid, likely in order to fit your narrative. Guarantee you&#8217;ll never see the new Ghostbusters movie on this list.</p></div></div></li><!-- #comment-## --><li class="comment even depth-5" id="dsq-comment-175"><div id="dsq-comment-header-175" class="dsq-comment-header"> <cite id="dsq-cite-175"> <span id="dsq-author-user-175">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-175" class="dsq-comment-body"><div id="dsq-comment-message-175" class="dsq-comment-message"><p>Yes, defend Sony&#8217;s mediocre bullshit by calling people out on alleged definition fluidity! Meanwhile, everyone else in the world gave it a unanimous resounding &#8220;meh&#8221; and has already forgotten about it, leaving your feverish attempts to rebuke things that ultimately don&#8217;t matter to be in vain because even *I* don&#8217;t even care that much about any of this. And all for what? A film that showed how sickeningly manipulative and desperate Sony could get by driving a narrative that painted this film as being some sort of damsel in distress that needed to be saved by hordes of angry commenters shouting &#8220;MISOGYNY!&#8221; in all-caps.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-207"><div id="dsq-comment-header-207" class="dsq-comment-header"> <cite id="dsq-cite-207"> <span id="dsq-author-user-207">Jake Galardi Marko</span> </cite></div><div id="dsq-comment-body-207" class="dsq-comment-body"><div id="dsq-comment-message-207" class="dsq-comment-message"><p>Couldnt be more wrong about Suicide Squad. Lol</p></div></div></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-236"><div id="dsq-comment-header-236" class="dsq-comment-header"> <cite id="dsq-cite-236"> <span id="dsq-author-user-236">ASB</span> </cite></div><div id="dsq-comment-body-236" class="dsq-comment-body"><div id="dsq-comment-message-236" class="dsq-comment-message"><p>SS made 300 million domestically and you call it a bomb? Sheesh! ?</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-238"><div id="dsq-comment-header-238" class="dsq-comment-header"> <cite id="dsq-cite-238"> <span id="dsq-author-user-238">ShitAndrisSays</span> </cite></div><div id="dsq-comment-body-238" class="dsq-comment-body"><div id="dsq-comment-message-238" class="dsq-comment-message"><p>Look at the date I posted the comment, it was a prediction: I was wrong about it being a financial bomb, but it did end up being a disjointed mess due to studio meddling (which is why I predicted it wouldn&#8217;t fare well).</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-940"><div id="dsq-comment-header-940" class="dsq-comment-header"> <cite id="dsq-cite-940"> <span id="dsq-author-user-940">ASB</span> </cite></div><div id="dsq-comment-body-940" class="dsq-comment-body"><div id="dsq-comment-message-940" class="dsq-comment-message"><p>yes, movies adapted from comic books are surely gonna give you $$$</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-130"><div id="dsq-comment-header-130" class="dsq-comment-header"> <cite id="dsq-cite-130"> <span id="dsq-author-user-130">CPofWC</span> </cite></div><div id="dsq-comment-body-130" class="dsq-comment-body"><div id="dsq-comment-message-130" class="dsq-comment-message"><p>I watched most of Whiskey Tango Foxtrot (WTF, heh heh, get it)  It&#8217;s essentially just Tina Fey halfway playing her Sara Palin character as she sort of stumbles through the plot, if you could call it that.  You never get the impression she is acting in any of it.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-171"><div id="dsq-comment-header-171" class="dsq-comment-header"> <cite id="dsq-cite-171"> <span id="dsq-author-user-171">i like puppies</span> </cite></div><div id="dsq-comment-body-171" class="dsq-comment-body"><div id="dsq-comment-message-171" class="dsq-comment-message"><p>But she&#8217;s still hot</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-182"><div id="dsq-comment-header-182" class="dsq-comment-header"> <cite id="dsq-cite-182"> <span id="dsq-author-user-182">TG Brown</span> </cite></div><div id="dsq-comment-body-182" class="dsq-comment-body"><div id="dsq-comment-message-182" class="dsq-comment-message"><p>For an old hag.</p></div></div></li><!-- #comment-## --><li class="comment even depth-3" id="dsq-comment-256"><div id="dsq-comment-header-256" class="dsq-comment-header"> <cite id="dsq-cite-256"> <span id="dsq-author-user-256">cedric</span> </cite></div><div id="dsq-comment-body-256" class="dsq-comment-body"><div id="dsq-comment-message-256" class="dsq-comment-message"><p>Yep even with that barbwire scare across her face.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-255"><div id="dsq-comment-header-255" class="dsq-comment-header"> <cite id="dsq-cite-255"> <span id="dsq-author-user-255">cedric</span> </cite></div><div id="dsq-comment-body-255" class="dsq-comment-body"><div id="dsq-comment-message-255" class="dsq-comment-message"><p>Tina Fey hasn&#8217;t been funny in a minute.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-138"><div id="dsq-comment-header-138" class="dsq-comment-header"> <cite id="dsq-cite-138"> <span id="dsq-author-user-138">Millennium Falcon</span> </cite></div><div id="dsq-comment-body-138" class="dsq-comment-body"><div id="dsq-comment-message-138" class="dsq-comment-message"><p>No thanks to busy work and family life, I only managed to watch a grand total of FOUR MOVIES this year&#8230; But I was lucky that three of these viewings were for box office gems though (and coincidentally Disney movies too):<br /> &#8211; The Force Awakens (my second viewing, the first was in December)<br /> &#8211; Zootopia<br /> &#8211; Finding Dory</p><p>With the fourth being the hilarious but rather so-so reviewed &#8220;Angry Birds Movie&#8221;! 🙂</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-142"><div id="dsq-comment-header-142" class="dsq-comment-header"> <cite id="dsq-cite-142"> <a id="dsq-author-user-142" href="https://www.facebook.com/dgirwin1" target="_blank" rel="nofollow">Daniel Garrett Irwin</a> </cite></div><div id="dsq-comment-body-142" class="dsq-comment-body"><div id="dsq-comment-message-142" class="dsq-comment-message"><p>Let&#8217;s get The BFG ready. $140 million to make before marketing costs. It clearly deserved better.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-158"><div id="dsq-comment-header-158" class="dsq-comment-header"> <cite id="dsq-cite-158"> <span id="dsq-author-user-158">CynderFanForever</span> </cite></div><div id="dsq-comment-body-158" class="dsq-comment-body"><div id="dsq-comment-message-158" class="dsq-comment-message"><p>Fortunately, Suicide Squad will do very well. As great as Man of Steel and BvS were, I won&#8217;t be surprised.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-165"><div id="dsq-comment-header-165" class="dsq-comment-header"> <cite id="dsq-cite-165"> <span id="dsq-author-user-165">Lee</span> </cite></div><div id="dsq-comment-body-165" class="dsq-comment-body"><div id="dsq-comment-message-165" class="dsq-comment-message"><p>Apparently Legend of Tarzan needs around 400 mil to break even&#8230; which it didn&#8217;t manage to achieve.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-178"><div id="dsq-comment-header-178" class="dsq-comment-header"> <cite id="dsq-cite-178"> <span id="dsq-author-user-178">sad_boy22</span> </cite></div><div id="dsq-comment-body-178" class="dsq-comment-body"><div id="dsq-comment-message-178" class="dsq-comment-message"><p>Ghostbusters definitely needs to be in this list&#8211;all politicial arguments aside, this movie will  definitely not recover the combined costs of production + heavy marketing, plus it bombed in the movie critic and audience reviews. Word of mouth for this movie has been brutal and in its third week it was already being taken off more cinema screens than was expected for a movie that was designed to be a summer tentpole.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-184"><div id="dsq-comment-header-184" class="dsq-comment-header"> <cite id="dsq-cite-184"> <span id="dsq-author-user-184">Paul Cunningham</span> </cite></div><div id="dsq-comment-body-184" class="dsq-comment-body"><div id="dsq-comment-message-184" class="dsq-comment-message"><p>One word: Ghostbusters. Being fat does not make one funny. Being (amazing-in-this-day) old stereotype  angry black subway working woman does not make one funny.Wearing yellow glasses, odd hairstyle and acting odd does not make one funny. Acting mousy,  with red hair and nerdy does not make one funny. But that is GB in a nutshell and what it failingly tried to pass off as humor. Horrific movie.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-185"><div id="dsq-comment-header-185" class="dsq-comment-header"> <cite id="dsq-cite-185"> <span id="dsq-author-user-185">sad_boy22</span> </cite></div><div id="dsq-comment-body-185" class="dsq-comment-body"><div id="dsq-comment-message-185" class="dsq-comment-message"><p>After 4 weeks of box office data it is pretty safe to say that Ghostbusters is officially a flop. Due to the tremendous costs of production+marketing and the fact that the cinemas take 50% of ticket revenue that is made-the movie would have to gross about 500 million merely to break even for the studio, let alone make a profit. If this was a low budget movie it wouldnt be so bad, but this movie was supposed to be a tentpole and if you use the tentpole standard to measure it, it was a disappointment. Not to mention that theaters have already been bailing on it since weekend 3 with close to 50% of theaters already having taken it out of circulation. This movie has maybe 1 or 2 more weeks left at best domestically, and with China not in the international release schedule it is hard to see how this movie will make the studio any money. They will take a tax write off on the film. However so much ego has been involved in the making and marketing of this film that it wouldn&#8217;t surprise me to see the studio make a sequel even if it loses money, just for the sake of proving a point. After all, almost as a reflex, the studio already announced a sequel after the first weekend. The question remains&#8211;was that just hot air to anger the trolls or will the studio actually be willing to make a money losing sequel? They should just cut their losses and forget this movie ever happened, and Feig should be punished and never allowed to make another movie in  for a major Hollywood studio ever again.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-198"><div id="dsq-comment-header-198" class="dsq-comment-header"> <cite id="dsq-cite-198"> <span id="dsq-author-user-198">Matthew Lord</span> </cite></div><div id="dsq-comment-body-198" class="dsq-comment-body"><div id="dsq-comment-message-198" class="dsq-comment-message"><p>Nailed it sad_boy22 ! Feig destroyed this franchise.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-186"><div id="dsq-comment-header-186" class="dsq-comment-header"> <cite id="dsq-cite-186"> <span id="dsq-author-user-186">Eli U. Lamoreaux</span> </cite></div><div id="dsq-comment-body-186" class="dsq-comment-body"><div id="dsq-comment-message-186" class="dsq-comment-message"><p>The odds of Ghostbusters bombing are becoming more likely if this article is any indication: <a href="http://www.hollywoodreporter.com/news/ghostbusters-heading-70m-loss-sequel-918515" rel="nofollow">http://www.hollywoodreporter.com/news/ghostbusters-heading-70m-loss-sequel-918515</a></p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-187"><div id="dsq-comment-header-187" class="dsq-comment-header"> <cite id="dsq-cite-187"> <span id="dsq-author-user-187">Brian</span> </cite></div><div id="dsq-comment-body-187" class="dsq-comment-body"><div id="dsq-comment-message-187" class="dsq-comment-message"><p>Ghostbusters definitely needs to be added to the list now after this: <a href="http://www.msn.com/en-us/movies/news/ghostbusters-heading-for-dollar70m-plus-loss-sequel-unlikely/ar-BBvsQ7h?li=BBnbfcL" rel="nofollow">http://www.msn.com/en-us/movies/news/ghostbusters-heading-for-dollar70m-plus-loss-sequel-unlikely/ar-BBvsQ7h?li=BBnbfcL</a></p></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-188"><div id="dsq-comment-header-188" class="dsq-comment-header"> <cite id="dsq-cite-188"> <span id="dsq-author-user-188">Brian Duffee</span> </cite></div><div id="dsq-comment-body-188" class="dsq-comment-body"><div id="dsq-comment-message-188" class="dsq-comment-message"><p>Surprised Warcraft isn&#8217;t on here. Despite it&#8217;s huge international box office, it still hasn&#8217;t broken even yet, and in order to break even it would need $450 mill and the movie so far has only grossed $433 mil. I would definitely consider that a flop.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-189"><div id="dsq-comment-header-189" class="dsq-comment-header"> <cite id="dsq-cite-189"> <span id="dsq-author-user-189">Hassan Yameen</span> </cite></div><div id="dsq-comment-body-189" class="dsq-comment-body"><div id="dsq-comment-message-189" class="dsq-comment-message"><p>Where is &#8221;The BFG&#8221; which seems to be one of the biggest flops this year? And what about &#8221;The Legend of Tarzan&#8221;? Did that film flop or did it do enough to avoid that label?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-190"><div id="dsq-comment-header-190" class="dsq-comment-header"> <cite id="dsq-cite-190"> <span id="dsq-author-user-190">Tyler</span> </cite></div><div id="dsq-comment-body-190" class="dsq-comment-body"><div id="dsq-comment-message-190" class="dsq-comment-message"><p>BFG will continue its international roll-out into January, so it has somewhat of a chance.  Meanwhile, Tarzan cost $180 million to produce and Lord knows how much to market, but it&#8217;s already over $335 million worldwide and hasn&#8217;t quite ended its run yet &#8211; this isn&#8217;t a hit, though with ancillary media, WB should ultimately avoid a big flop.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-211"><div id="dsq-comment-header-211" class="dsq-comment-header"> <cite id="dsq-cite-211"> <span id="dsq-author-user-211">Tyler</span> </cite></div><div id="dsq-comment-body-211" class="dsq-comment-body"><div id="dsq-comment-message-211" class="dsq-comment-message"><p>Yeah.  Sources suggest that BFG will lose up to $90 million, so it&#8217;s prospects ain&#8217;t looking good.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-254"><div id="dsq-comment-header-254" class="dsq-comment-header"> <cite id="dsq-cite-254"> <span id="dsq-author-user-254">cedric</span> </cite></div><div id="dsq-comment-body-254" class="dsq-comment-body"><div id="dsq-comment-message-254" class="dsq-comment-message"><p>Yep tarzan is a major flop.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-195"><div id="dsq-comment-header-195" class="dsq-comment-header"> <cite id="dsq-cite-195"> <span id="dsq-author-user-195">sad_boy22</span> </cite></div><div id="dsq-comment-body-195" class="dsq-comment-body"><div id="dsq-comment-message-195" class="dsq-comment-message"><p>Looks like Star Trek:Beyond will also need to be added to this list. The Abrams alternate reality Star Trek (aka Abramsverse) has been running out of steam since movie #2. It may be time to put it down and let Trek reinvent itself on tv.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-196"><div id="dsq-comment-header-196" class="dsq-comment-header"> <cite id="dsq-cite-196"> <span id="dsq-author-user-196">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-196" class="dsq-comment-body"><div id="dsq-comment-message-196" class="dsq-comment-message"><p>Star Trek has a staggered rollout overseas. It has plenty of markets left to open in, including China.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-199"><div id="dsq-comment-header-199" class="dsq-comment-header"> <cite id="dsq-cite-199"> <span id="dsq-author-user-199">sad_boy22</span> </cite></div><div id="dsq-comment-body-199" class="dsq-comment-body"><div id="dsq-comment-message-199" class="dsq-comment-message"><p>hopefully the movie will make some money overseas. The domestic take has been tepid at best. the movie took a 56% dive in its second week and then another 50% or so in its third. Movie&#8217;s falling like a rock. Like you said&#8211;hopefully the overseas will prove to be the difference maker, however, traditionally the USA has been the hotbed of trek fandom, so if it bombs here im not sure that the foreign market will be able to right the ship.</p></div></div></li><!-- #comment-## --><li class="comment even depth-3" id="dsq-comment-346"><div id="dsq-comment-header-346" class="dsq-comment-header"> <cite id="dsq-cite-346"> <span id="dsq-author-user-346">Tyler</span> </cite></div><div id="dsq-comment-body-346" class="dsq-comment-body"><div id="dsq-comment-message-346" class="dsq-comment-message"><p>Now, Star Trek has ended its run with $343 million worldwide ($65 million from China).  Question is, did Paramount invest in enough of an ad spend to make this a flop?</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-200"><div id="dsq-comment-header-200" class="dsq-comment-header"> <cite id="dsq-cite-200"> <span id="dsq-author-user-200">Tyler</span> </cite></div><div id="dsq-comment-body-200" class="dsq-comment-body"><div id="dsq-comment-message-200" class="dsq-comment-message"><p>I would begin gathering information on Ben-Hur (2016).  $100 million production budget + P&amp;A</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-201"><div id="dsq-comment-header-201" class="dsq-comment-header"> <cite id="dsq-cite-201"> <span id="dsq-author-user-201">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-201" class="dsq-comment-body"><div id="dsq-comment-message-201" class="dsq-comment-message"><p>All info gathered!  Just waiting on offshore numbers.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-202"><div id="dsq-comment-header-202" class="dsq-comment-header"> <cite id="dsq-cite-202"> <span id="dsq-author-user-202">Tyler</span> </cite></div><div id="dsq-comment-body-202" class="dsq-comment-body"><div id="dsq-comment-message-202" class="dsq-comment-message"><p>Worldwide Opening Weekend: $22.05 million (est.) &#8211; $11.35 million domestic/$10.7 million abroad (23 markets)</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-203"><div id="dsq-comment-header-203" class="dsq-comment-header"> <cite id="dsq-cite-203"> <span id="dsq-author-user-203">Tyler</span> </cite></div><div id="dsq-comment-body-203" class="dsq-comment-body"><div id="dsq-comment-message-203" class="dsq-comment-message"><p>Teenage Mutant Ninja Turtles 2?  $135 million to produce plus how much to market?  On track for $250-255 million worldwide.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-994"><div id="dsq-comment-header-994" class="dsq-comment-header"> <cite id="dsq-cite-994"> <span id="dsq-author-user-994">Tristan Michels</span> </cite></div><div id="dsq-comment-body-994" class="dsq-comment-body"><div id="dsq-comment-message-994" class="dsq-comment-message"><p>I think it cost about 110 million dollars to market. Mediocre movie, by the way. Typical Michael Bay film, and that&#8217;s not good.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-209"><div id="dsq-comment-header-209" class="dsq-comment-header"> <cite id="dsq-cite-209"> <span id="dsq-author-user-209">Harry</span> </cite></div><div id="dsq-comment-body-209" class="dsq-comment-body"><div id="dsq-comment-message-209" class="dsq-comment-message"><p>The new version of Pete&#8217;s Dragon starring Bryce Dallas Howard, Oakes Fegley, Karl Urban, and Robert Redford was the best movie I saw this summer.  I turned 60 this year, so back in 1977 when I turned 21, I had no desire to see the original when it was released that year.  I liked the movie Star Trek:Beyond, but it was very disturbing to see because of Anton Yelchin&#8217;s accidental untimely death.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-213"><div id="dsq-comment-header-213" class="dsq-comment-header"> <cite id="dsq-cite-213"> <span id="dsq-author-user-213">Tyler</span> </cite></div><div id="dsq-comment-body-213" class="dsq-comment-body"><div id="dsq-comment-message-213" class="dsq-comment-message"><p><a href="http://www.bloomberg.com/news/articles/2016-09-01/hollywood-s-summertime-bombs-got-a-lot-more-disastrous-this-year" rel="nofollow">http://www.bloomberg.com/news/articles/2016-09-01/hollywood-s-summertime-bombs-got-a-lot-more-disastrous-this-year</a></p><p>Look at this article.  Just how true is the information in this?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-214"><div id="dsq-comment-header-214" class="dsq-comment-header"> <cite id="dsq-cite-214"> <span id="dsq-author-user-214">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-214" class="dsq-comment-body"><div id="dsq-comment-message-214" class="dsq-comment-message"><p>Every time movies tank, clickbait articles decrying the the end of sequels and remakes pop up. Also Kubo was financed by the universal owned Focus and it barely rolled out overseas. The-numbers didn&#8217;t base any of that chart on how an impairment charge works. There is a life after theatrical in ancillary markets.  And despite ticket sales being about even with last year&#8217;s summer, this one is somehow a disaster?</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-241"><div id="dsq-comment-header-241" class="dsq-comment-header"> <cite id="dsq-cite-241"> <span id="dsq-author-user-241">Eli U. Lamoreaux</span> </cite></div><div id="dsq-comment-body-241" class="dsq-comment-body"><div id="dsq-comment-message-241" class="dsq-comment-message"><p>We may have an entry for 2017 already:</p><p><a href="http://variety.com/2016/film/news/monster-trucks-viacom-loss-115-million-1201867055/" rel="nofollow">http://variety.com/2016/film/news/monster-trucks-viacom-loss-115-million-1201867055/</a></p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-242"><div id="dsq-comment-header-242" class="dsq-comment-header"> <cite id="dsq-cite-242"> <span id="dsq-author-user-242">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-242" class="dsq-comment-body"><div id="dsq-comment-message-242" class="dsq-comment-message"><p>Thanks for the link.  That is one atrocious trailer too.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-246"><div id="dsq-comment-header-246" class="dsq-comment-header"> <cite id="dsq-cite-246"> <span id="dsq-author-user-246">Arkha Resha Reydinatha</span> </cite></div><div id="dsq-comment-body-246" class="dsq-comment-body"><div id="dsq-comment-message-246" class="dsq-comment-message"><p>Thanks I was really happy and very satisfied to see the movie through your Link</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-247"><div id="dsq-comment-header-247" class="dsq-comment-header"> <cite id="dsq-cite-247"> <span id="dsq-author-user-247">Sean McGinnis</span> </cite></div><div id="dsq-comment-body-247" class="dsq-comment-body"><div id="dsq-comment-message-247" class="dsq-comment-message"><p>Does Storks count as a flop/disappointment yet? I know it&#8217;s only been two weeks since its release, but so far it&#8217;s only made $38,811,274 (Domestically) in a matter of ten days, with a $70 million dollar budget; The Angry Birds Movie, a film with a similar budget ($73 Million), made $66,422,800 (Domestically) in that same time frame.</p><p>I&#8217;m only unsure because it hasn&#8217;t been released in all of the planned regions yet; some of the other major markets like Germany, Italy, France, Japan, and the UK don&#8217;t get the film between October 6th and November 3rd.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-249"><div id="dsq-comment-header-249" class="dsq-comment-header"> <cite id="dsq-cite-249"> <span id="dsq-author-user-249">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-249" class="dsq-comment-body"><div id="dsq-comment-message-249" class="dsq-comment-message"><p>Definitely a disappointment and certainly franchise ending numbers.  A bit too early yet to call it a money loser.  Offshore *might* save it.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-993"><div id="dsq-comment-header-993" class="dsq-comment-header"> <cite id="dsq-cite-993"> <span id="dsq-author-user-993">Tristan Michels</span> </cite></div><div id="dsq-comment-body-993" class="dsq-comment-body"><div id="dsq-comment-message-993" class="dsq-comment-message"><p>It ended it&#8217;s run with 170 million dollars worldwide. Not terrible, but not too good either, and definitely franchise ending numbers.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-251"><div id="dsq-comment-header-251" class="dsq-comment-header"> <cite id="dsq-cite-251"> <span id="dsq-author-user-251">Jordan Newell White</span> </cite></div><div id="dsq-comment-body-251" class="dsq-comment-body"><div id="dsq-comment-message-251" class="dsq-comment-message"><p>Birth of a Nation 2016 flopped this weekend, and no relation to the 1915 D.W. Griffith film of the same title, which is considered to be the first blockbuster ever made.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-253"><div id="dsq-comment-header-253" class="dsq-comment-header"> <cite id="dsq-cite-253"> <span id="dsq-author-user-253">cedric</span> </cite></div><div id="dsq-comment-body-253" class="dsq-comment-body"><div id="dsq-comment-message-253" class="dsq-comment-message"><p>Considered the 1st blockbuster and the most racist pile of crap to ever &#8220;graced&#8221; the screen.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-1145"><div id="dsq-comment-header-1145" class="dsq-comment-header"> <cite id="dsq-cite-1145"> <span id="dsq-author-user-1145">Fernando Garcia</span> </cite></div><div id="dsq-comment-body-1145" class="dsq-comment-body"><div id="dsq-comment-message-1145" class="dsq-comment-message"><p>It&#8217;s also a historical and important film, like it or not. While the message was wrong, it&#8217;s bad to view it with presentist 21st-century lens.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-2" id="dsq-comment-260"><div id="dsq-comment-header-260" class="dsq-comment-header"> <cite id="dsq-cite-260"> <span id="dsq-author-user-260">Coolbean</span> </cite></div><div id="dsq-comment-body-260" class="dsq-comment-body"><div id="dsq-comment-message-260" class="dsq-comment-message"><p>It did? how much did it make it&#8217;s first week?</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-261"><div id="dsq-comment-header-261" class="dsq-comment-header"> <cite id="dsq-cite-261"> <span id="dsq-author-user-261">Jordan Newell White</span> </cite></div><div id="dsq-comment-body-261" class="dsq-comment-body"><div id="dsq-comment-message-261" class="dsq-comment-message"><p>Birth of a Nation 2016, largely due to a failed promotion and controversy surrounding it&#8217;s producer, director, and star Nate Parker, opened at #6 at the box office last week. Might show some legs but I can&#8217;t really say.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-252"><div id="dsq-comment-header-252" class="dsq-comment-header"> <cite id="dsq-cite-252"> <span id="dsq-author-user-252">Kimber Jones</span> </cite></div><div id="dsq-comment-body-252" class="dsq-comment-body"><div id="dsq-comment-message-252" class="dsq-comment-message"><p>Girl with all the gifts needs to be on the list</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-262"><div id="dsq-comment-header-262" class="dsq-comment-header"> <cite id="dsq-cite-262"> <span id="dsq-author-user-262">Histpoli Buff</span> </cite></div><div id="dsq-comment-body-262" class="dsq-comment-body"><div id="dsq-comment-message-262" class="dsq-comment-message"><p>Add Star Trek Beyond to the list.</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-263"><div id="dsq-comment-header-263" class="dsq-comment-header"> <cite id="dsq-cite-263"> <span id="dsq-author-user-263">Jordan Newell White</span> </cite></div><div id="dsq-comment-body-263" class="dsq-comment-body"><div id="dsq-comment-message-263" class="dsq-comment-message"><p>Max Steel will undoubtedly flop this weekend. Add that movie to the list.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-264"><div id="dsq-comment-header-264" class="dsq-comment-header"> <cite id="dsq-cite-264"> <span id="dsq-author-user-264">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-264" class="dsq-comment-body"><div id="dsq-comment-message-264" class="dsq-comment-message"><p>Already added. Looks like a total turkey.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-290"><div id="dsq-comment-header-290" class="dsq-comment-header"> <cite id="dsq-cite-290"> <span id="dsq-author-user-290">LynnLGBT</span> </cite></div><div id="dsq-comment-body-290" class="dsq-comment-body"><div id="dsq-comment-message-290" class="dsq-comment-message"><p>Wow, I&#8217;m actually quite surprised by that. It has the makings of an hit movie. Super hero motivated, male lead, action, adventure, special effects&#8230;wow&#8230;didn&#8217;t see that one coming.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-270"><div id="dsq-comment-header-270" class="dsq-comment-header"> <cite id="dsq-cite-270"> <span id="dsq-author-user-270">Jordan Newell White</span> </cite></div><div id="dsq-comment-body-270" class="dsq-comment-body"><div id="dsq-comment-message-270" class="dsq-comment-message"><p>Add Birth of a Nation with Nate Parker. The movie is expected to get a $10 million writedown for Fox Searchlight.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-271"><div id="dsq-comment-header-271" class="dsq-comment-header"> <cite id="dsq-cite-271"> <span id="dsq-author-user-271">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-271" class="dsq-comment-body"><div id="dsq-comment-message-271" class="dsq-comment-message"><p>It very well could lose FOX $10 million, but it hasn&#8217;t even seen a release outside of the states yet.  The Hollywood Reporter has been specializing in clickbait articles &#8212; like their $70m-plus write-down for sony on Ghostbusters. In this article they say Birth Of A Nation will lose $10m &#8212; then a sentence later write &#8216;insiders&#8217; say it will lose $7m &#8212; and then less than $5m &#8212; and then home video sales might equal the box office gross. The film is also still making the international festival rounds for exposure and FOX has not announced how big or limited the offshore rollout will be.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-275"><div id="dsq-comment-header-275" class="dsq-comment-header"> <cite id="dsq-cite-275"> <span id="dsq-author-user-275">Slyfox1</span> </cite></div><div id="dsq-comment-body-275" class="dsq-comment-body"><div id="dsq-comment-message-275" class="dsq-comment-message"><p>Mr. Church, with Eddie Murphy in a serious performance, seems to have tanked with a gross of less than $685,000 on an estimated budget (per IMDB) of $8 million. It appears to be down to 2 theaters now, so it&#8217;s unlikely to earn any more.  Does that count as a flop?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-276"><div id="dsq-comment-header-276" class="dsq-comment-header"> <cite id="dsq-cite-276"> <span id="dsq-author-user-276">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-276" class="dsq-comment-body"><div id="dsq-comment-message-276" class="dsq-comment-message"><p>It was a cheap indie with pocket change spent on marketing. Also a vod release. If they spent over $20 million on p&amp;a like the comparatively priced Morgan, then that&#8217;s a money suck.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-286"><div id="dsq-comment-header-286" class="dsq-comment-header"> <cite id="dsq-cite-286"> <span id="dsq-author-user-286">Grant</span> </cite></div><div id="dsq-comment-body-286" class="dsq-comment-body"><div id="dsq-comment-message-286" class="dsq-comment-message"><p>With its Blu-ray release coming on Tuesday, how about Nine Lives?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-288"><div id="dsq-comment-header-288" class="dsq-comment-header"> <cite id="dsq-cite-288"> <span id="dsq-author-user-288">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-288" class="dsq-comment-body"><div id="dsq-comment-message-288" class="dsq-comment-message"><p>Its worldwide total is at about $50m &#8212; going to hold off on this one until it opens in a few more markets. They usually say that directors and talent never set out to make a bad movie &#8212; but I&#8217;m not sure about Sonnenfeld and Spacey on this one.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-1194"><div id="dsq-comment-header-1194" class="dsq-comment-header"> <cite id="dsq-cite-1194"> <span id="dsq-author-user-1194">Grant</span> </cite></div><div id="dsq-comment-body-1194" class="dsq-comment-body"><div id="dsq-comment-message-1194" class="dsq-comment-message"><p>Nine Lives is at $57.8 million worldwide, can this be added now?</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-291"><div id="dsq-comment-header-291" class="dsq-comment-header"> <cite id="dsq-cite-291"> <span id="dsq-author-user-291">LynnLGBT</span> </cite></div><div id="dsq-comment-body-291" class="dsq-comment-body"><div id="dsq-comment-message-291" class="dsq-comment-message"><p>What about that one movie about the baby being lost at sea; over the light house or something like that?</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-294"><div id="dsq-comment-header-294" class="dsq-comment-header"> <cite id="dsq-cite-294"> <span id="dsq-author-user-294">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-294" class="dsq-comment-body"><div id="dsq-comment-message-294" class="dsq-comment-message"><p>The Light Between Oceans. Just giving it the benefit of the doubt that it *might* do ok business in the UK and a few European markets.  Those release dates are this week through most of the month.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-292"><div id="dsq-comment-header-292" class="dsq-comment-header"> <cite id="dsq-cite-292"> <span id="dsq-author-user-292">LynnLGBT</span> </cite></div><div id="dsq-comment-body-292" class="dsq-comment-body"><div id="dsq-comment-message-292" class="dsq-comment-message"><p>In fact this list should be waaaaaaaaaaayyyyyy longer. About 15 to 25 movies were released per month this year, and only 1-5 of them per month made their money back. Why isn&#8217;t Kubo and Two Strings on this list? It was an good movie but was still an flop.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-293"><div id="dsq-comment-header-293" class="dsq-comment-header"> <cite id="dsq-cite-293"> <span id="dsq-author-user-293">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-293" class="dsq-comment-body"><div id="dsq-comment-message-293" class="dsq-comment-message"><p>Waiting for Kubo to finish its overseas run.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-992"><div id="dsq-comment-header-992" class="dsq-comment-header"> <cite id="dsq-cite-992"> <span id="dsq-author-user-992">Tristan Michels</span> </cite></div><div id="dsq-comment-body-992" class="dsq-comment-body"><div id="dsq-comment-message-992" class="dsq-comment-message"><p>I&#8217;m sad that film bombed. Incredible movie. 3rd best film of 2016(behind &#8221;Moana&#8221; and &#8221;Zootopia&#8221;). Deserved to do better.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-295"><div id="dsq-comment-header-295" class="dsq-comment-header"> <cite id="dsq-cite-295"> <span id="dsq-author-user-295">Anita Hawkins</span> </cite></div><div id="dsq-comment-body-295" class="dsq-comment-body"><div id="dsq-comment-message-295" class="dsq-comment-message"><p>Mr.. Church was a solid performance by all. I couldn&#8217;t stop watching it .If my cable provider would allow me to purchase movies I would have purchase this . I rented it  four times. . This movie was under promoted and Eddie Murphy should get a nod in one of the award arenas.</p></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-298"><div id="dsq-comment-header-298" class="dsq-comment-header"> <cite id="dsq-cite-298"> <span id="dsq-author-user-298">Keith Johnson</span> </cite></div><div id="dsq-comment-body-298" class="dsq-comment-body"><div id="dsq-comment-message-298" class="dsq-comment-message"><p>Would Ice Age: Collision Course count? Although it made a lot of money worldwide, it flopped in the US. Same for Independence Day: Resurgence Other animated bombs include Norm of the North and The Wild Life (that film literally just showed up out of nowhere).</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-300"><div id="dsq-comment-header-300" class="dsq-comment-header"> <cite id="dsq-cite-300"> <span id="dsq-author-user-300">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-300" class="dsq-comment-body"><div id="dsq-comment-message-300" class="dsq-comment-message"><p>Most movies, especially those are designed for the global market. The US is just one market (a big one), but those pics are no more a flop than the new Bridget Jones movie tanking in the US and seeing massive success in the UK and other territories. If a movie makes money, it doesn&#8217;t matter where that money came from.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-376"><div id="dsq-comment-header-376" class="dsq-comment-header"> <cite id="dsq-cite-376"> <span id="dsq-author-user-376">Dylan from FL</span> </cite></div><div id="dsq-comment-body-376" class="dsq-comment-body"><div id="dsq-comment-message-376" class="dsq-comment-message"><p>Actually, in countries like China, studios only get about 25% of the movie grosses. This makes it difficult for a movie to recoup its costs after bombing in the U.S., but doing well in China. Basically, although a movie like Warcraft did extremely well in China, it only got 1/4 of hat money, still making it a dud. Of course this differs by country and does not apply to the UK and other territories. Just wanted to point this out.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-377"><div id="dsq-comment-header-377" class="dsq-comment-header"> <cite id="dsq-cite-377"> <span id="dsq-author-user-377">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-377" class="dsq-comment-body"><div id="dsq-comment-message-377" class="dsq-comment-message"><p>Foreign distributors get about 25% of the gross in China and unless it has changed in the last two years, Chinese distributors receive 45% of the ticket price.  This is why most studios partner with Chinese companies and movies like the last Transformers movie, were Chinese co-productions.  Paramount and their Chinese distributor split certain expenses and share revenue in that market.</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-387"><div id="dsq-comment-header-387" class="dsq-comment-header"> <cite id="dsq-cite-387"> <span id="dsq-author-user-387">Mr.Right</span> </cite></div><div id="dsq-comment-body-387" class="dsq-comment-body"><div id="dsq-comment-message-387" class="dsq-comment-message"><p>more like 5% in only the 1st 2 weeks after that 0%</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-301"><div id="dsq-comment-header-301" class="dsq-comment-header"> <cite id="dsq-cite-301"> <span id="dsq-author-user-301">Ambertrichs</span> </cite></div><div id="dsq-comment-body-301" class="dsq-comment-body"><div id="dsq-comment-message-301" class="dsq-comment-message"><p>Ghostbusters lived up to its prerelease hype, it was terrible.</p></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-302"><div id="dsq-comment-header-302" class="dsq-comment-header"> <cite id="dsq-cite-302"> <span id="dsq-author-user-302">Keith Johnson</span> </cite></div><div id="dsq-comment-body-302" class="dsq-comment-body"><div id="dsq-comment-message-302" class="dsq-comment-message"><p>Okay, here&#8217;s a movie that IS a flop: Ratchet and Clank (Budget: $20 million, box office, $8,821,329, no known foreign gross)</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-304"><div id="dsq-comment-header-304" class="dsq-comment-header"> <cite id="dsq-cite-304"> <span id="dsq-author-user-304">abskiee</span> </cite></div><div id="dsq-comment-body-304" class="dsq-comment-body"><div id="dsq-comment-message-304" class="dsq-comment-message"><p>The 5th wave<br /> The forest<br /> The other side of the door</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-306"><div id="dsq-comment-header-306" class="dsq-comment-header"> <cite id="dsq-cite-306"> <span id="dsq-author-user-306">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-306" class="dsq-comment-body"><div id="dsq-comment-message-306" class="dsq-comment-message"><p>The 5th Wave &#8211; $38m budget &#8212; $110m gross<br /> The Forest played out like most cheap genre releases.<br /> No idea what the budget was on The Other Side Of The Door, though it was shot for cheap in India and dumped by Fox.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-386"><div id="dsq-comment-header-386" class="dsq-comment-header"> <cite id="dsq-cite-386"> <span id="dsq-author-user-386">Mr.Right</span> </cite></div><div id="dsq-comment-body-386" class="dsq-comment-body"><div id="dsq-comment-message-386" class="dsq-comment-message"><p>110m international everyone knows you make your money on domestic opening week  ..After that theaters get 95% of the purse</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-305"><div id="dsq-comment-header-305" class="dsq-comment-header"> <cite id="dsq-cite-305"> <span id="dsq-author-user-305">abskiee</span> </cite></div><div id="dsq-comment-body-305" class="dsq-comment-body"><div id="dsq-comment-message-305" class="dsq-comment-message"><p>Star trek beyond<br /> Hail caesar<br /> 31<br /> Allegiant<br /> Hush<br /> The neon demon<br /> Viral<br /> Cell<br /> Before i wake<br /> The darkness<br /> Friend request<br /> Cabin fever<br /> Little dead rooting hood<br /> Yoga hosers<br /> The young messiah<br /> Blood father<br /> Fifty shades of black<br /> Risen</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-307"><div id="dsq-comment-header-307" class="dsq-comment-header"> <cite id="dsq-cite-307"> <span id="dsq-author-user-307">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-307" class="dsq-comment-body"><div id="dsq-comment-message-307" class="dsq-comment-message"><p>Trying to add movies with budgets around $20+ million or if a low budget pic had a huge marketing spend and posted record low numbers (a movie like &#8216;Morgan&#8217; for example).  As atrocious as The Asylum movies usually are, they cost about two cents to make and Little Dead Rotting Hood is probably no different.  Hail, Caesar! cost $22m and pulled in $63m.  Yes, Allegiant was a dud and I&#8217;ll get it up soon!</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-411"><div id="dsq-comment-header-411" class="dsq-comment-header"> <cite id="dsq-cite-411"> <span id="dsq-author-user-411">Dylan W</span> </cite></div><div id="dsq-comment-body-411" class="dsq-comment-body"><div id="dsq-comment-message-411" class="dsq-comment-message"><p>If those are the requirements then here are some more movies to add to the list:<br /> &#8211; Mother&#8217;s Day ($25m budget, $43.8m gross)<br /> &#8211; Star Trek Beyond ($185m budget, $343.5m gross)<br /> &#8211; Cafe Society ($30m budget, $43.8m gross)<br /> &#8211; Nine Lives ($30m budget, $44.2m gross)<br /> &#8211; Florence Foster Jenkins ($29m budget, $44.3m gross)<br /> &#8211; The Magnificent Seven ($90m budget, $160.4m gross)<br /> &#8211; Nocturnal Animals ($22.5m budget, $28.5m gross)</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-420"><div id="dsq-comment-header-420" class="dsq-comment-header"> <cite id="dsq-cite-420"> <span id="dsq-author-user-420">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-420" class="dsq-comment-body"><div id="dsq-comment-message-420" class="dsq-comment-message"><p>Woody Allen stated that he went over the $18 million budget on Cafe Society and it landed in the low to mid $20s.</p><p>The overseas box office for Florence Foster Jenkins stopped being reported by comscore on August 28 at $17m (<a href="http://ir.comscore.com/releasedetail.cfm?ReleaseID=986827" rel="nofollow">http://ir.comscore.com/releasedetail.cfm?ReleaseID=986827</a>) &#8212; it still had about two dozens markets left to open in.  No idea what the final tally is, but it is certainly in healthy shape.</p><p>The Magnificent Seven budget was $107m gross and $77.3m net. MGM also listed it as profitable in their quarterly financial reports.</p><p>The overseas tally on Mother&#8217;s Day is also incomplete.  Comscore last reported the numbers on May 22 and there were still major markets left to open in.</p><p>Overseas numbers are also incomplete for Nine Lives.  Last updated on September 18 and Germany still opens in April.</p><p>I have my eye on Nocturnal Animals &#8212; UPI has updated the overseas to $18.3m.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-310"><div id="dsq-comment-header-310" class="dsq-comment-header"> <cite id="dsq-cite-310"> <span id="dsq-author-user-310">William Mason</span> </cite></div><div id="dsq-comment-body-310" class="dsq-comment-body"><div id="dsq-comment-message-310" class="dsq-comment-message"><p>ALL Resident Evil  live action movies after the 1st one.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-311"><div id="dsq-comment-header-311" class="dsq-comment-header"> <cite id="dsq-cite-311"> <span id="dsq-author-user-311">Stuart</span> </cite></div><div id="dsq-comment-body-311" class="dsq-comment-body"><div id="dsq-comment-message-311" class="dsq-comment-message"><p>Actually no,the Resident Evil movies usually make a decent amount worldwide in the Box Office and don&#8217;t cost that much to produce (Always around 40-60 million budget).</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-312"><div id="dsq-comment-header-312" class="dsq-comment-header"> <cite id="dsq-cite-312"> <span id="dsq-author-user-312">Stuart</span> </cite></div><div id="dsq-comment-body-312" class="dsq-comment-body"><div id="dsq-comment-message-312" class="dsq-comment-message"><p>In fact,the Resident Evil movie with the lowest Box Office was actually the first one! (102 millions worldwide for an 33 million budget,still a really good amount)</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-314"><div id="dsq-comment-header-314" class="dsq-comment-header"> <cite id="dsq-cite-314"> <span id="dsq-author-user-314">Rollins</span> </cite></div><div id="dsq-comment-body-314" class="dsq-comment-body"><div id="dsq-comment-message-314" class="dsq-comment-message"><p>The Divergent Series: Allegiant was also a failure. Why not listed?</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-333"><div id="dsq-comment-header-333" class="dsq-comment-header"> <cite id="dsq-cite-333"> <span id="dsq-author-user-333">John</span> </cite></div><div id="dsq-comment-body-333" class="dsq-comment-body"><div id="dsq-comment-message-333" class="dsq-comment-message"><p>Its still too early but keep your eye on Allied with its $85 million budget</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-335"><div id="dsq-comment-header-335" class="dsq-comment-header"> <cite id="dsq-cite-335"> <span id="dsq-author-user-335">Rollins</span> </cite></div><div id="dsq-comment-body-335" class="dsq-comment-body"><div id="dsq-comment-message-335" class="dsq-comment-message"><p>Nocturnal Animals:</p><p>Budget	$22.5 million<br /> Box office	$8.8 million</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-336"><div id="dsq-comment-header-336" class="dsq-comment-header"> <cite id="dsq-cite-336"> <span id="dsq-author-user-336">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-336" class="dsq-comment-body"><div id="dsq-comment-message-336" class="dsq-comment-message"><p>It is scheduled to go wide next week.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-414"><div id="dsq-comment-header-414" class="dsq-comment-header"> <cite id="dsq-cite-414"> <span id="dsq-author-user-414">Dylan W</span> </cite></div><div id="dsq-comment-body-414" class="dsq-comment-body"><div id="dsq-comment-message-414" class="dsq-comment-message"><p>Nocturnal Animals has finished its run in the United States now. I think it&#8217;s safe to say that it flopped.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-347"><div id="dsq-comment-header-347" class="dsq-comment-header"> <cite id="dsq-cite-347"> <span id="dsq-author-user-347">CalRib</span> </cite></div><div id="dsq-comment-body-347" class="dsq-comment-body"><div id="dsq-comment-message-347" class="dsq-comment-message"><p>I was hoping Assassin&#8217;s Creed would be the one to make video game movies legit, like Spider-Man did for superhero movies. Budget between $150-200 million&#8230; and it&#8217;s competing with Rogue One. idk.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-348"><div id="dsq-comment-header-348" class="dsq-comment-header"> <cite id="dsq-cite-348"> <span id="dsq-author-user-348">Sean McGinnis</span> </cite></div><div id="dsq-comment-body-348" class="dsq-comment-body"><div id="dsq-comment-message-348" class="dsq-comment-message"><p>It&#8217;s also up against Sing and Passengers for its opening weekend, and I bet Moana will still have some competitive force in the box office.</p><p>Regardless if it&#8217;s good or well-promoted, it&#8217;s probably doomed to fail, financially.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-906"><div id="dsq-comment-header-906" class="dsq-comment-header"> <cite id="dsq-cite-906"> <span id="dsq-author-user-906">Tristan Michels</span> </cite></div><div id="dsq-comment-body-906" class="dsq-comment-body"><div id="dsq-comment-message-906" class="dsq-comment-message"><p>The film ended up becoming really bad!</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-350"><div id="dsq-comment-header-350" class="dsq-comment-header"> <cite id="dsq-cite-350"> <span id="dsq-author-user-350">Rollins</span> </cite></div><div id="dsq-comment-body-350" class="dsq-comment-body"><div id="dsq-comment-message-350" class="dsq-comment-message"><p>Queen of Katwe:</p><p>Budget	$15 million<br /> Box office	$9.8 million</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;<br /> Shut In:</p><p>Budget	$10 million<br /> Box office	$7.9 million</p></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-357"><div id="dsq-comment-header-357" class="dsq-comment-header"> <cite id="dsq-cite-357"> <span id="dsq-author-user-357">Dan in SC</span> </cite></div><div id="dsq-comment-body-357" class="dsq-comment-body"><div id="dsq-comment-message-357" class="dsq-comment-message"><p>Why is Miss Sloane not on this list?  That was a total box office bomb.</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;<br /> “Miss Sloane” was shown in 1,648 locations over the weekend but only managed to earn a paltry $1.9 million in ticket sales.</p><p>The film was only projected to net roughly $5 million at the box<br /> office, reports Deadline, yet a poor first weekend sets it well behind<br /> the goal of recouping the $13 million production cost</p><p>Read more: <a href="http://dailycaller.com/2016/12/13/box-office-disaster-no-one-expected-jessica-chastains-gun-control-movie-to-flop-this-hard-video/#ixzz4TapPWobP" rel="nofollow">http://dailycaller.com/2016/12/13/box-office-disaster-no-one-expected-jessica-chastains-gun-control-movie-to-flop-this-hard-video/#ixzz4TapPWobP</a></p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-358"><div id="dsq-comment-header-358" class="dsq-comment-header"> <cite id="dsq-cite-358"> <span id="dsq-author-user-358">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-358" class="dsq-comment-body"><div id="dsq-comment-message-358" class="dsq-comment-message"><p>&#8220;Box Office Disaster — No One Expected Jessica Chastain’s Gun Control Movie To Flop This Hard&#8221;<br /> Pure hyperbole.  That article is from a conservative rag, ripping into what is supposed to be a not very good liberal leaning movie.  Box office disaster at $13 million?  No One Expected Jessica Chastain’s Gun Control Movie To Flop This Hard?  Who expected it to be a smash with minimal advertising, an actress who does not put butts in seats and mixed reviews?</p><p>Its the same kind of gutter journalism that outlets like msnbc would use on a dud like Michael Bay&#8217;s Benghazi movie.  Slander the movie&#8217;s politics as the reason why it died at the box office and ignore all other complexities of distribution, advertising, competition in the marketplace, etc.  EuropaCorp certainly doesn&#8217;t have their shit together when it comes to distributing in the states.  Why they expanded this wide after two weeks, BEFORE the Golden Globes were announced, was its death knell.  It&#8217;s the kind of limited commercial project that lives or dies based on the awards it picks up and even with accolades for Chastain, it will never have broad crossover appeal.  Miss Sloan needed to be carefully expanded in markets that would be receptive to it, not dumped into multiplexes with little awareness.</p><p>Yes, it did poorly in the US, but its cheap and hasn&#8217;t even began its overseas rollout.  If she happens to land an Oscar nom, it could give the film offshore recognition.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-359"><div id="dsq-comment-header-359" class="dsq-comment-header"> <cite id="dsq-cite-359"> <span id="dsq-author-user-359">Dan in SC</span> </cite></div><div id="dsq-comment-body-359" class="dsq-comment-body"><div id="dsq-comment-message-359" class="dsq-comment-message"><p>I&#8217;m really confused by your response here.  You listed &#8220;13 Hours&#8221; as a flop on this website, and yet it made over $69M with a budget of $50M.  Yet Miss Sloane has only made $3.4M with a budget of $13M.  Just because it had a small production budget does not make it immune from being a flop if it can&#8217;t even recover half of what it costs to make it.</p><p>You seem to be very defensive about this move for some reason.  I seriously doubt folks overseas are going to be jazzed about seeing some anti-2A movie that is set here in America.  Maybe I&#8217;m wrong, but I would be shocked if this movie is able to break even.</p><p>And you can make excuses about why the movie flopped, but whatever the reasons, a flop is a flop.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-360"><div id="dsq-comment-header-360" class="dsq-comment-header"> <cite id="dsq-cite-360"> <span id="dsq-author-user-360">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-360" class="dsq-comment-body"><div id="dsq-comment-message-360" class="dsq-comment-message"><p>13 Hours was a disaster for Paramount.  Along with the $50m budget, they spent over $40m on P&amp;A just in the states and tens of millions more overseas.  It hurt Viacom, along with Zoolander 2 and Whiskey Tango Foxtrot.</p><p>I am not defensive about Miss Sloan at all.  In fact, like most paying auds, I have no desire to watch it since there are far better pictures in release.  I haven&#8217;t included it for the same reason I didn&#8217;t include EuropaCorp&#8217;s Shut In.  Both are low budget and both had penny pinching P&amp;A spends.  Just as I wouldn&#8217;t include similarly budgeted faith based pictures that get a modest wide release, with a few million set aside for publicity &#8212; or the same with Blumehouse horror films.  Miss Sloan seems to be playing about as poorly as &#8216;Truth&#8217; did last year.  Another mediocre low budget movie with some solid performances that people on both sides of the political aisle ignored.  It&#8217;s just an indie, which I try to leave off this site &#8212; if it broke worst opening records like Jem And The Holograms, then I would include it.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even depth-3" id="dsq-comment-385"><div id="dsq-comment-header-385" class="dsq-comment-header"> <cite id="dsq-cite-385"> <span id="dsq-author-user-385">Mr.Right</span> </cite></div><div id="dsq-comment-body-385" class="dsq-comment-body"><div id="dsq-comment-message-385" class="dsq-comment-message"><p>dailycaller is a conservative rag? News to me? I guess wikiLeaks and snowden are Conservative rags too? &#8230;  &amp; how is gun control or raising taxes or a bureaucratic state &#8220;Liberal&#8221; anyway ..Bottom Line Ms. Sloan was heavily promoted and performed terrible regardless of inside trader giving out Oscars</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-372"><div id="dsq-comment-header-372" class="dsq-comment-header"> <cite id="dsq-cite-372"> <span id="dsq-author-user-372">nolive2020</span> </cite></div><div id="dsq-comment-body-372" class="dsq-comment-body"><div id="dsq-comment-message-372" class="dsq-comment-message"><p>May I recommend some films for the spotlight?</p><p>The Bounce Back &#8211; Just wide release (600+ theaters), but managed to score the third worst opening for a film in wide release with just over $200,000 in its opening weekend.</p><p>The Edge of Seventeen</p><p>Keanu</p><p>Bleed For This</p><p>The Young Messiah</p><p>Demolition</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-373"><div id="dsq-comment-header-373" class="dsq-comment-header"> <cite id="dsq-cite-373"> <span id="dsq-author-user-373">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-373" class="dsq-comment-body"><div id="dsq-comment-message-373" class="dsq-comment-message"><p>Trying to leave most indies off the site.  As for the studio fare, Keanu was very inexpensive &#8212; the gross budget was $13.5 million and WB received $4.1 million in tax credits, so the net cost was only $9.4 million.  I&#8217;ll add The Young Messiah shortly.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-374"><div id="dsq-comment-header-374" class="dsq-comment-header"> <cite id="dsq-cite-374"> <span id="dsq-author-user-374">nolive2020</span> </cite></div><div id="dsq-comment-body-374" class="dsq-comment-body"><div id="dsq-comment-message-374" class="dsq-comment-message"><p>Would Hardcore Henry count then? It&#8217;s a $2-3 million movie, but it was bought for $10 million, put out in 3,000 theaters, given a pretty big marketing spend and struggled to reach $15 million.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-393"><div id="dsq-comment-header-393" class="dsq-comment-header"> <cite id="dsq-cite-393"> <span id="dsq-author-user-393">Lindsay Dale</span> </cite></div><div id="dsq-comment-body-393" class="dsq-comment-body"><div id="dsq-comment-message-393" class="dsq-comment-message"><p>Yes &#8211; Hardcore Henry for the lose!</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-4" id="dsq-comment-991"><div id="dsq-comment-header-991" class="dsq-comment-header"> <cite id="dsq-cite-991"> <span id="dsq-author-user-991">Tristan Michels</span> </cite></div><div id="dsq-comment-body-991" class="dsq-comment-body"><div id="dsq-comment-message-991" class="dsq-comment-message"><p>Well, not exactly. It actually made more than 16 million dollars, which is not good for a major movie, but considering that it only cost 2-3 million dollars to make, that&#8217;s actually very respectable, seeing that it needed to make only 9 million dollars to break even, which it more than did.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="post pingback"><p>Pingback: <a href='http://thetarzanfiles.com/2017/01/01/now-that-its-2017-what-are-the-chances-of-legend-of-tarzan-sequel/' rel='external nofollow' class='url'>Now That It&#8217;s 2017, What Are the Chances of Legend of Tarzan Sequel? &#8211; The TARZAN Files</a>()</p></li></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-392"><div id="dsq-comment-header-392" class="dsq-comment-header"> <cite id="dsq-cite-392"> <span id="dsq-author-user-392">Lindsay Dale</span> </cite></div><div id="dsq-comment-body-392" class="dsq-comment-body"><div id="dsq-comment-message-392" class="dsq-comment-message"><p>What about Blair Witch?? Bad box office returns for a truly horrible movie. Love this site, by the way 🙂</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-394"><div id="dsq-comment-header-394" class="dsq-comment-header"> <cite id="dsq-cite-394"> <span id="dsq-author-user-394">Rollins</span> </cite></div><div id="dsq-comment-body-394" class="dsq-comment-body"><div id="dsq-comment-message-394" class="dsq-comment-message"><p>Blair Witch:</p><p>Budget	$5 million<br /> Box office	$45.2 million</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-893"><div id="dsq-comment-header-893" class="dsq-comment-header"> <cite id="dsq-cite-893"> <span id="dsq-author-user-893">Tristan Michels</span> </cite></div><div id="dsq-comment-body-893" class="dsq-comment-body"><div id="dsq-comment-message-893" class="dsq-comment-message"><p>That&#8217;s not a bomb at all! It&#8217;s more than 9 times at&#8217;s budget! So, it still did well in the box office!</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-433"><div id="dsq-comment-header-433" class="dsq-comment-header"> <cite id="dsq-cite-433"> <span id="dsq-author-user-433">Bob Knee</span> </cite></div><div id="dsq-comment-body-433" class="dsq-comment-body"><div id="dsq-comment-message-433" class="dsq-comment-message"><p>Silence might be one for the list.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-438"><div id="dsq-comment-header-438" class="dsq-comment-header"> <cite id="dsq-cite-438"> <span id="dsq-author-user-438">Dylan W</span> </cite></div><div id="dsq-comment-body-438" class="dsq-comment-body"><div id="dsq-comment-message-438" class="dsq-comment-message"><p>Yeah, it has to finish its run first before he adds it on here, though.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-439"><div id="dsq-comment-header-439" class="dsq-comment-header"> <cite id="dsq-cite-439"> <span id="dsq-author-user-439">Bob Knee</span> </cite></div><div id="dsq-comment-body-439" class="dsq-comment-body"><div id="dsq-comment-message-439" class="dsq-comment-message"><p>He&#8217;s added ones like Monster Trucks, Gold, and Sleepless while they&#8217;re still in theaters. It&#8217;s possible he could add it.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-447"><div id="dsq-comment-header-447" class="dsq-comment-header"> <cite id="dsq-cite-447"> <span id="dsq-author-user-447">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-447" class="dsq-comment-body"><div id="dsq-comment-message-447" class="dsq-comment-message"><p>It looks like it&#8217;s toast, but just waiting on a few markets where it could over index in, like Brazil.</p></div></div><ul class="children"><li class="comment odd alt depth-5" id="dsq-comment-508"><div id="dsq-comment-header-508" class="dsq-comment-header"> <cite id="dsq-cite-508"> <span id="dsq-author-user-508">Dylan W</span> </cite></div><div id="dsq-comment-body-508" class="dsq-comment-body"><div id="dsq-comment-message-508" class="dsq-comment-message"><p>I think it&#8217;s safe to add a page for Silence now.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-455"><div id="dsq-comment-header-455" class="dsq-comment-header"> <cite id="dsq-cite-455"> <span id="dsq-author-user-455">Tyler</span> </cite></div><div id="dsq-comment-body-455" class="dsq-comment-body"><div id="dsq-comment-message-455" class="dsq-comment-message"><p>Do you think that Assassin&#8217;s Creed had a big enough marketing budget to qualify as a flop on top of its $125 million production budget?</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-456"><div id="dsq-comment-header-456" class="dsq-comment-header"> <cite id="dsq-cite-456"> <span id="dsq-author-user-456">Dylan W</span> </cite></div><div id="dsq-comment-body-456" class="dsq-comment-body"><div id="dsq-comment-message-456" class="dsq-comment-message"><p>Assassin&#8217;s Creed isn&#8217;t quite done with its run so it won&#8217;t be added yet.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-457"><div id="dsq-comment-header-457" class="dsq-comment-header"> <cite id="dsq-cite-457"> <span id="dsq-author-user-457">Tyler</span> </cite></div><div id="dsq-comment-body-457" class="dsq-comment-body"><div id="dsq-comment-message-457" class="dsq-comment-message"><p>I know that; I just want to know if AC will be a flop irrespective of its China and Japan run.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-458"><div id="dsq-comment-header-458" class="dsq-comment-header"> <cite id="dsq-cite-458"> <span id="dsq-author-user-458">Dylan W</span> </cite></div><div id="dsq-comment-body-458" class="dsq-comment-body"><div id="dsq-comment-message-458" class="dsq-comment-message"><p>AC needs at $250 million until it starts making profit. It&#8217;s currently $211.7 million worldwide and it still hasn&#8217;t been released in China and Japan. I think those 2 countries could possibly push the worldwide haul to $250 million or close to it.</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-990"><div id="dsq-comment-header-990" class="dsq-comment-header"> <cite id="dsq-cite-990"> <span id="dsq-author-user-990">Tristan Michels</span> </cite></div><div id="dsq-comment-body-990" class="dsq-comment-body"><div id="dsq-comment-message-990" class="dsq-comment-message"><p>&#8221;Assassin&#8217;s Creed&#8221; didn&#8217;t even make 250 million dollars. In fact, it needed to make at least 375 million dollars to break even. I think it should be on this list.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="post pingback"><p>Pingback: <a href='http://www.hotnewsupdate.top/2017/02/11/watching-scary-movies-in-the-dark-the-success-of-dont-breathe-and-the-resurgence-of-horror/' rel='external nofollow' class='url'>Watching scary movies in the dark: The success of &#8220;Don&#8217;t Breathe&#8221; and the resurgence of horror &#8211; Hot News Update</a>()</p></li></li><!-- #comment-## --><li class="post pingback"><p>Pingback: <a href='http://okenewsviral.com/watching-scary-movies-in-the-dark-the-success-of-dont-breathe-and-the-resurgence-of-horror.html' rel='external nofollow' class='url'>Watching scary movies in the dark: The success of &#8220;Don&#8217;t Breathe&#8221; and the resurgence of horror | Oke News Viral</a>()</p></li></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-506"><div id="dsq-comment-header-506" class="dsq-comment-header"> <cite id="dsq-cite-506"> <span id="dsq-author-user-506">Bob Knee</span> </cite></div><div id="dsq-comment-body-506" class="dsq-comment-body"><div id="dsq-comment-message-506" class="dsq-comment-message"><p>Would Neon Demon, Elvis &amp; Nixon, and Cafe Society be suitable for the list?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-1443"><div id="dsq-comment-header-1443" class="dsq-comment-header"> <cite id="dsq-cite-1443"> <span id="dsq-author-user-1443">Jared Bellow</span> </cite></div><div id="dsq-comment-body-1443" class="dsq-comment-body"><div id="dsq-comment-message-1443" class="dsq-comment-message"><p>Probably too small budget and also different profit aims, they were never intended to be major theatrical rollouts and I think had small P&amp;A spends. Just content for Amazon&#8217;s streaming service. By the same token you&#8217;d have to put on Beasts of No Nation for 2015.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-518"><div id="dsq-comment-header-518" class="dsq-comment-header"> <cite id="dsq-cite-518"> <span id="dsq-author-user-518">Flying fox</span> </cite></div><div id="dsq-comment-body-518" class="dsq-comment-body"><div id="dsq-comment-message-518" class="dsq-comment-message"><p>The sad part is some of this movies were actually good (In my opinion, that nobody cares about) and just did not score like, Kubo and the Two Strings, 13 Hours, The BFG, Finest Hours, but I can&#8217;t defend the rest.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-524"><div id="dsq-comment-header-524" class="dsq-comment-header"> <cite id="dsq-cite-524"> <span id="dsq-author-user-524">Dylan W</span> </cite></div><div id="dsq-comment-body-524" class="dsq-comment-body"><div id="dsq-comment-message-524" class="dsq-comment-message"><p>Yeah, it&#8217;s disappointing when a movie you like doesn&#8217;t do well but that&#8217;s how it is. All we can do is support the ones we&#8217;re rooting for by buying a ticket. I liked quite a bit of these movies (13 Hours, A Monster Calls, Deepwater Horizon, Free State of Jones, Kubo and the Two Strings, Midnight Special, Nocturnal Animals, Patriots Day, Popstar, The Nice Guys). It&#8217;s especially a shame that A Monster Calls and Kubo and the Two Strings flopped because they were both in my top 10 for last year.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-548"><div id="dsq-comment-header-548" class="dsq-comment-header"> <cite id="dsq-cite-548"> <span id="dsq-author-user-548">ASB</span> </cite></div><div id="dsq-comment-body-548" class="dsq-comment-body"><div id="dsq-comment-message-548" class="dsq-comment-message"><p>Mr.Dylan, which of these flop movies you would recommend to me?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-586"><div id="dsq-comment-header-586" class="dsq-comment-header"> <cite id="dsq-cite-586"> <span id="dsq-author-user-586">Dylan W</span> </cite></div><div id="dsq-comment-body-586" class="dsq-comment-body"><div id="dsq-comment-message-586" class="dsq-comment-message"><p>It all kinda depends on what you like. I can give you brief summaries of my thoughts on any of these movies except for A Hologram for the King or The Sea of Trees as I never intend to watch either of those. Aside from those two, I have seen every other movie on this list. The two best movies on here are easily A Monster Calls and Kubo and the Two Strings but be prepared for an emotional experience if you watch A Monster Calls.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-848"><div id="dsq-comment-header-848" class="dsq-comment-header"> <cite id="dsq-cite-848"> <span id="dsq-author-user-848">ASB</span> </cite></div><div id="dsq-comment-body-848" class="dsq-comment-body"><div id="dsq-comment-message-848" class="dsq-comment-message"><p>I saw Kubo and I enjoyed it.<br /> Among these flops, which one has an entirely different script? For example, I loved the The Great Wall, despite negative buzz.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-1071"><div id="dsq-comment-header-1071" class="dsq-comment-header"> <cite id="dsq-cite-1071"> <span id="dsq-author-user-1071">Dylan W</span> </cite></div><div id="dsq-comment-body-1071" class="dsq-comment-body"><div id="dsq-comment-message-1071" class="dsq-comment-message"><p>The most unique movie on this list in terms of script and execution would probably be Nocturnal Animals.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-605"><div id="dsq-comment-header-605" class="dsq-comment-header"> <cite id="dsq-cite-605"> <span id="dsq-author-user-605">Samjamie</span> </cite></div><div id="dsq-comment-body-605" class="dsq-comment-body"><div id="dsq-comment-message-605" class="dsq-comment-message"><p>What about Shut In starring Naomi Watts?</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-709"><div id="dsq-comment-header-709" class="dsq-comment-header"> <cite id="dsq-cite-709"> <span id="dsq-author-user-709">Dylan W</span> </cite></div><div id="dsq-comment-body-709" class="dsq-comment-body"><div id="dsq-comment-message-709" class="dsq-comment-message"><p>Unless it&#8217;s a notable smaller budget flop, pages don&#8217;t get added on here unless the movie that flopped had a budget of $20 million or more. Shut In only had a budget of $10 million.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-606"><div id="dsq-comment-header-606" class="dsq-comment-header"> <cite id="dsq-cite-606"> <span id="dsq-author-user-606">twnick2014</span> </cite></div><div id="dsq-comment-body-606" class="dsq-comment-body"><div id="dsq-comment-message-606" class="dsq-comment-message"><p>Assassin&#8217;s Creed, Star Trek Beyond, and the Legend of Tarzan should probably all be on here as well.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-708"><div id="dsq-comment-header-708" class="dsq-comment-header"> <cite id="dsq-cite-708"> <span id="dsq-author-user-708">Dylan W</span> </cite></div><div id="dsq-comment-body-708" class="dsq-comment-body"><div id="dsq-comment-message-708" class="dsq-comment-message"><p>All three of them probably broke even after they were released on home video and streaming. They were all just a little bit under doubling their budgets at the box office, which is the typical break even point for blockbusters.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-712"><div id="dsq-comment-header-712" class="dsq-comment-header"> <cite id="dsq-cite-712"> <span id="dsq-author-user-712">Patrick Mogon</span> </cite></div><div id="dsq-comment-body-712" class="dsq-comment-body"><div id="dsq-comment-message-712" class="dsq-comment-message"><p>Well, there is a difference between Box Office Dissapointment &amp; Box Office Bomb. The above three film barely make money still not enough generate high profit.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="dsq-comment-840"><div id="dsq-comment-header-840" class="dsq-comment-header"> <cite id="dsq-cite-840"> <span id="dsq-author-user-840">Tristan Michels</span> </cite></div><div id="dsq-comment-body-840" class="dsq-comment-body"><div id="dsq-comment-message-840" class="dsq-comment-message"><p>&#8221;Norm of The North&#8221;! Make sure to put that film on this list! It made only 27 million dollars worldwide on a budget of 20 million dollars and got SOME OF THE WORST REVIEWS OF THE YEAR! And don&#8217;t forget about &#8221;Nine Lives&#8221;! It made only 45 million dollars on a budget of 30 million dollars and also got SOME OF THE WORST REVIEWS OF THE YEAR! Put that film on the list, too!</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-892"><div id="dsq-comment-header-892" class="dsq-comment-header"> <cite id="dsq-cite-892"> <span id="dsq-author-user-892">Tristan Michels</span> </cite></div><div id="dsq-comment-body-892" class="dsq-comment-body"><div id="dsq-comment-message-892" class="dsq-comment-message"><p>COME ON, HURRY UP!!!!!</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-894"><div id="dsq-comment-header-894" class="dsq-comment-header"> <cite id="dsq-cite-894"> <span id="dsq-author-user-894">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-894" class="dsq-comment-body"><div id="dsq-comment-message-894" class="dsq-comment-message"><p>The trades have the Norm budget reported at $18 million and the overseas numbers are not entirely available online.  It grossed more than $10m offshore.  Even with the data that mojo has, just tally up those numbers.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-902"><div id="dsq-comment-header-902" class="dsq-comment-header"> <cite id="dsq-cite-902"> <span id="dsq-author-user-902">Tristan Michels</span> </cite></div><div id="dsq-comment-body-902" class="dsq-comment-body"><div id="dsq-comment-message-902" class="dsq-comment-message"><p>18-20 million dollars(budget)=27.4 million dollars(worldwide)=box office bomb. Add it to the list.</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-903"><div id="dsq-comment-header-903" class="dsq-comment-header"> <cite id="dsq-cite-903"> <span id="dsq-author-user-903">BoxOfficeFlops</span> </cite></div><div id="dsq-comment-body-903" class="dsq-comment-body"><div id="dsq-comment-message-903" class="dsq-comment-message"><p>It made more than $30 million, just with the numbers that have been reported.  It supposedly had a China release too.  It&#8217;s a cheap piece of crap kids pic with a low P&amp;A spend &#8212; like Splash&#8217;s other movie Alpha and Omega &#8212; they are going ahead with two sequels, likely straight to video.</p></div></div></li><!-- #comment-## --><li class="comment odd alt depth-5" id="dsq-comment-904"><div id="dsq-comment-header-904" class="dsq-comment-header"> <cite id="dsq-cite-904"> <span id="dsq-author-user-904">Tristan Michels</span> </cite></div><div id="dsq-comment-body-904" class="dsq-comment-body"><div id="dsq-comment-message-904" class="dsq-comment-message"><p>30 million dollars? Never knew that. Of course, since that film cost 20 million dollars to make, that&#8217;s still a bomb, but &#8221;Alpha and Omega&#8221; didn&#8217;t do very well at the box office, but it still had 6 DIRECT TO DVD SEQUELS!!!! So, the sequels to &#8221;Norm of The North&#8221;, are still being made. By the way, put &#8221;Nine Lives&#8221; on this list already!</p></div></div></li><!-- #comment-## --><li class="comment even depth-5" id="dsq-comment-1075"><div id="dsq-comment-header-1075" class="dsq-comment-header"> <cite id="dsq-cite-1075"> <span id="dsq-author-user-1075">Tristan Michels</span> </cite></div><div id="dsq-comment-body-1075" class="dsq-comment-body"><div id="dsq-comment-message-1075" class="dsq-comment-message"><p>&#8221;Norm Of The North&#8221; should be on this list no matter what.</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt depth-2" id="dsq-comment-936"><div id="dsq-comment-header-936" class="dsq-comment-header"> <cite id="dsq-cite-936"> <span id="dsq-author-user-936">ASB</span> </cite></div><div id="dsq-comment-body-936" class="dsq-comment-body"><div id="dsq-comment-message-936" class="dsq-comment-message"><p>Are you sure? I checked RT and even the movie was panned by the audience. But yes, Nine Lives at least has a respectable 42%!</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-957"><div id="dsq-comment-header-957" class="dsq-comment-header"> <cite id="dsq-cite-957"> <span id="dsq-author-user-957">Tristan Michels</span> </cite></div><div id="dsq-comment-body-957" class="dsq-comment-body"><div id="dsq-comment-message-957" class="dsq-comment-message"><p>That&#8217;s still not good at all. 42% is still really poor. But, the critical consensus is incredibly funny. All it says is: &#8221;Not meow, not ever&#8221;. HA HA HA HA! Not meow, not ever? THE BEST!</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-983"><div id="dsq-comment-header-983" class="dsq-comment-header"> <cite id="dsq-cite-983"> <span id="dsq-author-user-983">ASB</span> </cite></div><div id="dsq-comment-body-983" class="dsq-comment-body"><div id="dsq-comment-message-983" class="dsq-comment-message"><p>I will try to watch it!</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-989"><div id="dsq-comment-header-989" class="dsq-comment-header"> <cite id="dsq-cite-989"> <span id="dsq-author-user-989">Tristan Michels</span> </cite></div><div id="dsq-comment-body-989" class="dsq-comment-body"><div id="dsq-comment-message-989" class="dsq-comment-message"><p>Okay&#8230; but BE WARNED! Look for the film&#8217;s terrible story, cringe worthy jokes, a terrible voice performance by KEVIN SPACEY(who by the way, is an INCREDIBLE ACTOR), abysmal CGI effects,  and a bored looking Christopher Walken(who&#8217;s also a great actor).</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment odd alt depth-4" id="dsq-comment-1270"><div id="dsq-comment-header-1270" class="dsq-comment-header"> <cite id="dsq-cite-1270"> <span id="dsq-author-user-1270">Mike Smith</span> </cite></div><div id="dsq-comment-body-1270" class="dsq-comment-body"><div id="dsq-comment-message-1270" class="dsq-comment-message"><p>I like their consensus for that, too!!! But, you ought to check their consensus for &#8220;The Emoji Movie&#8221;!!! One picture worth a thousand words!!!</p></div></div></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-847"><div id="dsq-comment-header-847" class="dsq-comment-header"> <cite id="dsq-cite-847"> <span id="dsq-author-user-847">ASB</span> </cite></div><div id="dsq-comment-body-847" class="dsq-comment-body"><div id="dsq-comment-message-847" class="dsq-comment-message"><p>Among these flops, which one has an entirely different script? For example, I loved the The Great Wall, despite negative buzz.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-905"><div id="dsq-comment-header-905" class="dsq-comment-header"> <cite id="dsq-cite-905"> <span id="dsq-author-user-905">Tristan Michels</span> </cite></div><div id="dsq-comment-body-905" class="dsq-comment-body"><div id="dsq-comment-message-905" class="dsq-comment-message"><p>I&#8217;m sad that &#8221;Star Trek Beyond&#8221; didn&#8217;t do so well at the box office, despite getting strong reviews from critics and audiences(I gave that film a very strong 9/10 when I reviewed it.). 345 million dollars is definitely a good amount of money, and the film would have done good if it cost at least 100 million dollars to make. However, the film cost a HUGE 190 million dollars to make, and an additional 150 million dollars for marketing! Wow! That was Paramount&#8217;s highest grossing film of 2016, but that really wasn&#8217;t saying much, as that was because they had an ABYSMAL 2016.</p></div></div></li><!-- #comment-## --><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-1011"><div id="dsq-comment-header-1011" class="dsq-comment-header"> <cite id="dsq-cite-1011"> <span id="dsq-author-user-1011">twnick2014</span> </cite></div><div id="dsq-comment-body-1011" class="dsq-comment-body"><div id="dsq-comment-message-1011" class="dsq-comment-message"><p>&#8220;Miss Sloane&#8221; should be added to this list.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-even depth-1" id="dsq-comment-1269"><div id="dsq-comment-header-1269" class="dsq-comment-header"> <cite id="dsq-cite-1269"> <span id="dsq-author-user-1269">Mike Smith</span> </cite></div><div id="dsq-comment-body-1269" class="dsq-comment-body"><div id="dsq-comment-message-1269" class="dsq-comment-message"><p>How about giving us a real sad end to Gary Marshall&#8217;s career, which is &#8220;Mother&#8217;s Day&#8221;!!!</p></div></div></li><!-- #comment-## --></ul></div></div></main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2017 <a>Box Office Flops</a> &middot; All Rights Reserved &middot; </a></p></div></footer></div><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bombreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"8359 http:\/\/www.bombreport.com\/?page_id=8359","disqusShortname":"bomb-report","disqusTitle":"2016","disqusUrl":"https:\/\/bombreport.com\/yearly-breakdowns\/2016-2\/","options":{"manualSync":false},"postId":"8359"};</script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=db0304f80f7303bf5fdf7e237789d691'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"bomb-report"};</script> <script type="text/javascript" defer src="https://bombreport.com/wp-content/cache/autoptimize/js/autoptimize_bd662d7f9236f54d6b9a134b725831f9.js"></script></body></html>