<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="https://bombreport.com/wp-content/cache/autoptimize/css/autoptimize_5e530594617fe2157445c82dc4d30976.css" rel="stylesheet" /><title>Ballistic: Ecks vs Sever (2002) | Bomb Report</title><meta name="viewport" content="width=device-width, initial-scale=1" /><!-- This site is optimized with the Yoast SEO Premium plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Ballistic: Ecks vs Sever - Budget: $70 million - Domestic Distributor: WB - Domestic Gross: $14,307,963 - Overseas Gross: $5,616,070 - Antonio Banderas"/><link rel="canonical" href="https://bombreport.com/yearly-breakdowns/2002-2/ballistic-ecks-vs-sever/" /><link rel="publisher" href="https://plus.google.com/b/114909326888212495738/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ballistic: Ecks vs Sever (2002) | Bomb Report" /><meta property="og:description" content="Ballistic: Ecks vs Sever - Budget: $70 million - Domestic Distributor: WB - Domestic Gross: $14,307,963 - Overseas Gross: $5,616,070 - Antonio Banderas" /><meta property="og:url" content="https://bombreport.com/yearly-breakdowns/2002-2/ballistic-ecks-vs-sever/" /><meta property="og:site_name" content="Bomb Report" /><meta property="article:publisher" content="https://www.facebook.com/bombreport/" /><meta property="article:author" content="https://www.facebook.com/pages/Box-Office-Flops/812358372176729" /><meta property="fb:app_id" content="1005679096116799" /><meta property="og:image" content="https://www.bombreport.com/wp-content/uploads/2015/11/ballistic-ecks-vs-sever.jpg" /><meta property="og:image:secure_url" content="https://www.bombreport.com/wp-content/uploads/2015/11/ballistic-ecks-vs-sever.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ballistic: Ecks vs Sever - Budget: $70 million - Domestic Distributor: WB - Domestic Gross: $14,307,963 - Overseas Gross: $5,616,070 - Antonio Banderas" /><meta name="twitter:title" content="Ballistic: Ecks vs Sever (2002) | Bomb Report" /><meta name="twitter:site" content="@bombreport" /><meta name="twitter:image" content="https://www.bombreport.com/wp-content/uploads/2015/11/ballistic-ecks-vs-sever.jpg" /><meta name="twitter:creator" content="@boxofficeflops" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/bombreport.com\/","name":"Bomb Report","potentialAction":{"@type":"SearchAction","target":"https:\/\/bombreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/bombreport.com\/yearly-breakdowns\/2002-2\/ballistic-ecks-vs-sever\/","sameAs":["https:\/\/www.facebook.com\/bombreport\/","https:\/\/plus.google.com\/b\/114909326888212495738\/","https:\/\/www.pinterest.com\/boxofficeflops\/","https:\/\/twitter.com\/bombreport"],"@id":"#organization","name":"Bomb Report","logo":""}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Feed" href="https://bombreport.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Comments Feed" href="https://bombreport.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; BALLISTIC: ECKS VS SEVER Comments Feed" href="https://bombreport.com/yearly-breakdowns/2002-2/ballistic-ecks-vs-sever/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bombreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ef662205c30cae14edf383e23a6cedd3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #676C70;
	border: 1px solid #c8c8c8;
}</style><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://bombreport.com/wp-includes/css/dashicons.min.css?ver=ef662205c30cae14edf383e23a6cedd3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CAlfa+Slab+One%7CAnton%7CFascinate+Inline%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' /> <script type='text/javascript'>var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/bombreport.com\/yearly-breakdowns\/2002-2\/ballistic-ecks-vs-sever\/","title":"BALLISTIC%3A+ECKS+VS+SEVER","image":null,"desc":"Budget: $70 million (estimated)\r\nFinanced by: Franchise Pictures; Academy Film Fund I; Epsilon\r\n\r\n\r\nDomestic Gross: $14,307,963\r\nDomestic Distributor: Warner Bros\r\n\r\n\r\nOverseas Gross: $5,616,070\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nThis disaster began as a spec script in the 80s under various titles and somehow the ridiculous \u2026","hashtag":"@bombreport","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript'>var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};</script> <script type='text/javascript'>var mashpv = {"postID":"6742","pluginsURL":"https:\/\/bombreport.com\/wp-content\/plugins","ajaxurl":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"0","round":"1","singular":"1"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://bombreport.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://bombreport.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bombreport.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bombreport.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bombreport.com/?p=6742' /><link rel="alternate" type="application/json+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bombreport.com/?wordfence_lh=1&hid=875B7B9A79B00A5C32544CDEED2C36AB');</script><link rel="pingback" href="https://bombreport.com/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4714978417369156",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-twitterbomb-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-twitterbomb-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://bombreport.com/wp-content/uploads/2017/11/cropped-twitterbomb-180x180.jpg" /><meta name="msapplication-TileImage" content="https://bombreport.com/wp-content/uploads/2017/11/cropped-twitterbomb-270x270.jpg" /> <!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59915068-1', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h1 {

	font-family: Ariel Black;
}

table {
	width: 100%;
	border: 1px solid grey;
	background-color: white;
	table-layout: fixed;
	
	}
	
img {
box-shadow: 0px 6px 9px rgba(0, 0, 0, 0.5);
}

h2 {
background-color: black;
color: white;
}

.entry-title a, .sidebar .widget-title a {
	color: white;
}

.title-area {
	width:auto;
}

.home-top {
    background-color: white;
}

#tab_container_10713 .wpsm_nav-tabs > li > a{
	box-shadow: 0px 2px 7px rgba(0, 0, 0, 0.5);
}

#tab_container_10874 .wpsm_nav-tabs > li > a {
	box-shadow: 0px 2px 7px rgba(0, 0, 0, 0.5);
}

th {
background-color: #313131;
}

h6 {
background-color: black;
color:white;
width: auto;
border-radius: 3px;
padding:14px;
font-size:14px;
text-transform: uppercase;

}


.site-title a, .site-title a:hover, .site-description
{
font-family:Alfa Slab One; 
font-size: 40px
}

.site-title a, .site-title a:hover {

color:#bf2121
}

.flex-item {

width: auto;
padding:8px;
}

@media only screen and ( max-width: 640px ) { 
.flex-item {
width: 50%;
padding:10px;
}
}

.site-description {
font-size:14px;
}

.site-header .wrap {
    padding: 10px 0px 10px;
}


.wp-polls-ans {
color: white;
   text-shadow: 0 1px 0 rgb(204,204,204), 0 2px 0 rgb(201,201,201), 0 3px 0 rgb(187,187,187), 0 4px 0 rgb(185,185,185), 0 5px 0 rgb(170,170,170), 0 6px 1px rgba(0,0,0,0.0980392), 0 0 5px rgba(0,0,0,0.0980392), 0 1px 3px rgba(0,0,0,0.298039), 0 3px 5px rgba(0,0,0,0.2), 0 5px 10px rgba(0,0,0,0.247059), 0 10px 10px rgba(0,0,0,0.2), 0 20px 20px rgba(0,0,0,0.14902);
 }

.wp-polls .pollbar {
background-color: #bf2121;
}

.site-header .search-form {
margin-top: 0px; margin-bottom:4px;
}

.wp-polls .Buttons
{
background-color: #0072bd;
}

.wp-polls ul li, .wp-polls-ul li, .wp-polls-ans ul li {
padding-bottom: 20px;
}

.entry-content .wp-caption-text {
font-family:anton;
font-weight: 100;
}

.a2a_count span  {
	color:#357ea3;
	font-weight:700;
	
}</style></head><body data-rsssl=1 class="page-template-default page page-id-6742 page-child parent-pageid-6382 browser-unknown aesop-core aesop-on-news-pro-theme full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://bombreport.com/">Bomb Report</a></p><p class="site-description" itemprop="description">reporting on every movie that bombed at the box office.</p></div><div class="widget-area header-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://bombreport.com/" role="search"><meta itemprop="target" content="https://bombreport.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search Movies..." /><input type="submit" value="Search"  /></form></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://twitter.com/bombreport" class="twitter-follow-button" data-size="large" data-show-count="false" data-show-screen-name="false" >Follow @bombreport</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2Fbombreport%2F&width=103&height=21&layout=button_count&size=large&show_faces=false&appId=1005679096116799" width="103" height="28" style="margin-left:3px; border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://bombreport.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://bombreport.com/yearly-breakdowns/" rel="v:url" property="v:title">Yearly Breakdowns</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://bombreport.com/yearly-breakdowns/2002-2/" rel="v:url" property="v:title">2002</a> » <span class="breadcrumb_last">BALLISTIC: ECKS VS SEVER</span></span></span></span></span></div><article class="post-6742 page type-page status-publish entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">BALLISTIC: ECKS VS SEVER</h1></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-large" data-mashpv-postid="6742" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">1.6k</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ballistic%3A%20Ecks%20vs%20Sever%20%282002%29%20%7C%20Bomb%20Report&url=https://bombreport.com/yearly-breakdowns/2002-2/ballistic-ecks-vs-sever/&via=bombreport" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Ballistic%3A+Ecks+vs+Sever+%282002%29+%7C+Bomb+Report&amp;url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-pinterest mash-large mash-center mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F&amp;media=&amp;description=Budget%3A+%2470+million+%28estimated%29++Financed+by%3A+Franchise+Pictures%3B+Academy+Film+Fund+I%3B+Epsilon++++++Domestic+Gross%3A+%2414%2C307%2C963++Domestic+Distributor%3A+Warner+Bros++++++Overseas+Gross%3A+%245%2C616%2C070++++++++++++++++++This+disaster+began+as+a+spec+script+in+the+80s+under+various+titles+and+somehow+the+ridiculous" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F&amp;title=Ballistic%3A+Ecks+vs+Sever+%282002%29+%7C+Bomb+Report" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-stumbleupon mash-large mash-center mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a  class="mashicon-tumblr mash-large mash-center mashsb-noshadow" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F&amp;t=Ballistic%3A+Ecks+vs+Sever+%282002%29+%7C+Bomb+Report" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tumblr</span></a><a  class="mashicon-flipboard mash-large mash-center mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ballistic%253A%2BEcks%2Bvs%2BSever%2B%25282002%2529%2B%257C%2BBomb%2BReport&url=https%3A%2F%2Fbombreport.com%2Fyearly-breakdowns%2F2002-2%2Fballistic-ecks-vs-sever%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons by mashshare.net - Version: 3.4.7--><div typeof="schema:BlogPosting"><h2><div class="schema_block schema_movie"><div typeof="schema:Movie"><div class="schema_name" property="schema:name">Ballistic: Ecks vs Sever</div></div></div></h2><table border="”5″"><tbody><tr><th><strong>Budget: $70 million (estimated)</strong></th><th><strong>Financed by: Franchise Pictures; Academy Film Fund I; Epsilon</strong></th></tr><tr><td><strong>Domestic Gross: $14,307,963</strong></td><td><strong>Domestic Distributor: Warner Bros</strong></td></tr><tr><td><strong>Overseas Gross: $5,616,070</strong></td><td><strong><div class="schema_block schema_movie"><div typeof="schema:Movie"><div property="schema:director" typeof="schema:Person">Directed by: <span property="schema:name">Kaos</span></div></div></div></strong></td></tr><tr><th><strong><div class="schema_block schema_movie"><div typeof="schema:Movie"><div>Starring:<div property="schema:actors" typeof="schema:Person"><span property="schema:name">Antonio Banderas</span></div><div property="schema:actors" typeof="schema:Person"><span property="schema:name">Lucy Liu</span></div></div></div></div></strong></th><th><strong><div class="schema_block schema_movie"><div typeof="schema:Movie"><div property="schema:producer" typeof="schema:Person">Produced by: <span property="schema:name">Elie Samaha</span></div></div></div></strong></th></tr></tbody></table><p><img class="alignleft wp-image-6743 size-full" src="https://www.bombreport.com/wp-content/uploads/2015/11/ballistic-ecks-vs-sever.jpg" alt="BALLISTIC: ECKS VS SEVER box office" width="175" height="259" />This disaster began as a spec script in the 80s under various titles and somehow the ridiculous title Ballistic: Ecks vs Sever made it to release.  Franchise Pictures financed this pic and partnered with German bank CommerzBank, which set up a $133 million tax shelter fund, Academy Film Fund I to pay the reported $70 million budget, along with Epsilon.  Since Franchise was under investigation and being sued for fraud for inflating their budgets, so their financing partners end up covering most of the costs, it is doubtful this turkey cost $70 million.  Warner Bros distributed in the US, as per their output deal with Franchise, but not before Morgan Creek joined the litigation chorus against Franchise &#8212; as per an output deal Morgan and Franchise struck in 1998 which gives Morgan the right of first refusal on eight Franchise pics, one being Ecks vs Sever, but Morgan Creek was never shown any films.  They did dodge an expensive bullet by not having the opportunity to distribute this.</p><p>Ballistic: Ecks vs Sever received some of the worst reviews of the decade, a 0% on <a href="http://www.rottentomatoes.com/m/ballistic_ecks_vs_sever/" target="_blank" rel="noopener">Rotten Tomatoes</a> and it opened in 2,705 theaters against The Banger Sisters, <a href="https://www.bombreport.com/yearly-breakdowns/2002-2/the-four-feathers/">The Four Feathers</a> and <a href="https://www.bombreport.com/yearly-breakdowns/2002-2/trapped/">Trapped</a>.  Ballistic pulled in a poor $7,010,474 &#8212; placing #4 for the weekend led by the holdover Barbershop.  It collapsed 60.9% the following weekend to $2,738,311 and 63.1% in its third frame to $1,009,338 and promptly lost most of its theater count.  Ecks vs Sever was out of release with just $14,307,963.  Warner Bros would see back about $7.8 million after theaters take their percentage of the gross, far below their P&amp;A expenses.  Despite being funded with German coin, it went straight to video in Germany, the UK and most smaller markets.  The overseas total was only $5,616,070.  Director Kaos (seriously), was snatched up by CAA for representation and had set up a followup sci-fi project at Fox, but after this mess was released his studio helming days were instantly over.  Franchise Pictures 2002 slate of garbage consisted of <a href="https://www.bombreport.com/yearly-breakdowns/2002-2/fear-dot-com/">Fear Dot Com</a> opening the month prior to Ballistic and then <a href="https://www.bombreport.com/yearly-breakdowns/2002-2/city-by-the-sea/">City By The Sea</a> opening three weeks prior.</p><p>In 2012, MHF Zweite Academy Film would sue Warner Bros for continuing to collect on revenue from from <a href="https://www.bombreport.com/yearly-breakdowns/2004-2/the-whole-ten-yards/">The Whole Ten Yards</a>, Ballistic: Ecks Vs. Sever and <a href="https://www.bombreport.com/yearly-breakdowns/2003-2/the-in-laws/">The In-Laws</a>, after Warner Bros lost the rights to the films after Franchise Pictures collapsed.  Warner Bros was to pay $432,578 to settle and continue to collect revenue and report accounting data on the films, only to not pay and not report the data and lead to another suit in 2015 also regarding the lost rights of the rom-com <a href="https://www.bombreport.com/yearly-breakdowns/2004-2/laws-of-attraction/">Laws Of Attraction</a>.</p></div></div></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-1242"><div id="dsq-comment-header-1242" class="dsq-comment-header"> <cite id="dsq-cite-1242"> <span id="dsq-author-user-1242">Keith Johnson</span> </cite></div><div id="dsq-comment-body-1242" class="dsq-comment-body"><div id="dsq-comment-message-1242" class="dsq-comment-message"><p>Happy anniversary, you piece of crap.</p></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1457"><div id="dsq-comment-header-1457" class="dsq-comment-header"> <cite id="dsq-cite-1457"> <span id="dsq-author-user-1457">Mike Smith</span> </cite></div><div id="dsq-comment-body-1457" class="dsq-comment-body"><div id="dsq-comment-message-1457" class="dsq-comment-message"><p>LET&#8217;S HEAR IT FOR &#8220;LADY BIRD&#8221;!!!</p></div></div></li><!-- #comment-## --></ul></div></div></main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2017 <a>Box Office Flops</a> &middot; All Rights Reserved &middot; </a></p></div></footer></div><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/bombreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"6742 http:\/\/www.bombreport.com\/?page_id=6742","disqusShortname":"bomb-report","disqusTitle":"BALLISTIC: ECKS VS SEVER","disqusUrl":"https:\/\/bombreport.com\/yearly-breakdowns\/2002-2\/ballistic-ecks-vs-sever\/","options":{"manualSync":false},"postId":"6742"};</script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=ef662205c30cae14edf383e23a6cedd3'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"bomb-report"};</script> <script type="text/javascript" defer src="https://bombreport.com/wp-content/cache/autoptimize/js/autoptimize_bd662d7f9236f54d6b9a134b725831f9.js"></script></body></html>