<!DOCTYPE html> <!--[if IE 8]><html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]--> <!--[if IE 9]><html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]--> <!--[if !IE]><!--><html class="no-js g1-off-outside" lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://bombreport.com/xmlrpc.php"/><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:description" content="The Movie Guide to Every Flop, Bomb &amp; Disaster since 1997" /><meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" /> <!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><title>Come Play - Bomb Report</title><meta name="description" content="Offered up in the context of the ongoing pandemic, Come Play played out with a $3M opening Halloween weekend at the box office." /><link rel="canonical" href="https://bombreport.com/come-play/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Come Play" /><meta property="og:description" content="Offered up in the context of the ongoing pandemic, Come Play played out with a $3M opening Halloween weekend at the box office." /><meta property="og:url" content="https://bombreport.com/come-play/" /><meta property="og:site_name" content="Bomb Report" /><meta property="article:publisher" content="https://www.facebook.com/bombreport/" /><meta property="article:published_time" content="2021-07-05T14:53:06+00:00" /><meta property="article:modified_time" content="2021-07-20T15:31:25+00:00" /><meta property="og:image" content="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bombreport" /><meta name="twitter:site" content="@bombreport" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Bomb Report" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bombreport.com/#organization","name":"Bomb Report","url":"https://bombreport.com/","sameAs":["https://www.facebook.com/bombreport/","http://instagram.com/bombreport","https://twitter.com/bombreport"],"logo":{"@type":"ImageObject","@id":"https://bombreport.com/#logo","inLanguage":"en-US","url":"https://bombreport.com/wp-content/uploads/2020/03/brlogo.png","contentUrl":"https://bombreport.com/wp-content/uploads/2020/03/brlogo.png","width":1400,"height":350,"caption":"Bomb Report"},"image":{"@id":"https://bombreport.com/#logo"}},{"@type":"WebSite","@id":"https://bombreport.com/#website","url":"https://bombreport.com/","name":"Bomb Report","description":"The Movie Guide to Every Flop, Bomb &amp; Disaster since 1997","publisher":{"@id":"https://bombreport.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bombreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bombreport.com/come-play/#primaryimage","inLanguage":"en-US","url":"https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg","contentUrl":"https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg","width":1200,"height":675,"caption":"\u00a9 2020 FOCUS FEATURES LLC AND STORYTELLER DISTRIBUTION CO., LLC."},{"@type":"WebPage","@id":"https://bombreport.com/come-play/#webpage","url":"https://bombreport.com/come-play/","name":"Come Play - Bomb Report","isPartOf":{"@id":"https://bombreport.com/#website"},"primaryImageOfPage":{"@id":"https://bombreport.com/come-play/#primaryimage"},"datePublished":"2021-07-05T14:53:06+00:00","dateModified":"2021-07-20T15:31:25+00:00","description":"Offered up in the context of the ongoing pandemic, Come Play played out with a $3M opening Halloween weekend at the box office.","breadcrumb":{"@id":"https://bombreport.com/come-play/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bombreport.com/come-play/"]}]},{"@type":"BreadcrumbList","@id":"https://bombreport.com/come-play/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bombreport.com/"},{"@type":"ListItem","position":2,"name":"2020 Breakdowns","item":"https://bombreport.com/category/2020-breakdowns/"},{"@type":"ListItem","position":3,"name":"Come Play"}]},{"@type":"Article","@id":"https://bombreport.com/come-play/#article","isPartOf":{"@id":"https://bombreport.com/come-play/#webpage"},"author":{"@id":"https://bombreport.com/#/schema/person/33ef6e923fcc4dff846e31b3fc20cdc8"},"headline":"Come Play","datePublished":"2021-07-05T14:53:06+00:00","dateModified":"2021-07-20T15:31:25+00:00","mainEntityOfPage":{"@id":"https://bombreport.com/come-play/#webpage"},"wordCount":565,"commentCount":0,"publisher":{"@id":"https://bombreport.com/#organization"},"image":{"@id":"https://bombreport.com/come-play/#primaryimage"},"thumbnailUrl":"https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg","keywords":["Come Play","Drama","Horror","Jacob Chase"],"articleSection":["2020 Breakdowns"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bombreport.com/come-play/#respond"]}]},{"@type":"Person","@id":"https://bombreport.com/#/schema/person/33ef6e923fcc4dff846e31b3fc20cdc8","name":"Bomb Report","image":{"@type":"ImageObject","@id":"https://bombreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=96&d=mm&r=pg","caption":"Bomb Report"}}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Feed" href="https://bombreport.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Comments Feed" href="https://bombreport.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bomb Report &raquo; Come Play Comments Feed" href="https://bombreport.com/come-play/feed/" /><link rel="preload" href="https://bombreport.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-59915068-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var em_version = '6.8.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-59915068-1';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( em_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 });
 __gtagTracker( 'config', 'UA-59915068-1', {
 forceSSL:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script> <!-- / Google Analytics by ExactMetrics --><link rel='stylesheet' id='powerkit-css'  href='https://bombreport.com/wp-content/plugins/powerkit/assets/css/powerkit.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://bombreport.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css'  href='https://bombreport.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /> <style id='mashsb-styles-inline-css' type='text/css'> .mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}} </style><link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/powerkit-basic-elements.min.css' type='text/css' media='screen' /><link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/powerkit-content-formatting.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/powerkit-inline-posts.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/powerkit-justified-gallery.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/powerkit-opt-in-forms.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-pinterest-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/pinterest/public/css/powerkit-pinterest.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/powerkit-slider-gallery.min.css' type='text/css' media='all' /><link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://bombreport.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/powerkit-table-of-contents.min.css' type='text/css' media='all' /><link rel='stylesheet' id='yasrcss-css'  href='https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasrcss.min.css' type='text/css' media='all' /> <style id='yasrcss-inline-css' type='text/css'> .yasr-star-rating {
 background-image: url("https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_oxy_0.svg");
 }
 .yasr-star-rating .yasr-star-value {
 background: url("https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_oxy_1.svg") ;
 } </style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://bombreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wordpress-popular-posts-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='g1-main-css'  href='https://bombreport.com/wp-content/themes/bimber/css/8.6.3/styles/cards/all-light.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-single-css'  href='https://bombreport.com/wp-content/themes/bimber/css/8.6.3/styles/cards/single-light.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-comments-css'  href='https://bombreport.com/wp-content/themes/bimber/css/8.6.3/styles/cards/comments-light.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' /><link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://bombreport.com/wp-content/uploads/bimber-dynamic-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-style-css'  href='https://bombreport.com/wp-content/themes/bimber-child-theme/bimber-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css'  href='https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://bombreport.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://bombreport.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' /> <style id='elementor-frontend-inline-css' type='text/css'> @font-face{font-family:eicons;src:url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://bombreport.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal} </style><link rel='stylesheet' id='elementor-post-30390-css'  href='https://bombreport.com/wp-content/uploads/elementor/css/post-30390.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://bombreport.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-elementor-css'  href='https://bombreport.com/wp-content/themes/bimber/css/8.6.3/styles/cards/elementor-light.min.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://bombreport.com/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-31574-css'  href='https://bombreport.com/wp-content/uploads/elementor/css/post-31574.css' type='text/css' media='all' /><link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasrcsslightscheme.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bimber-mashshare-css'  href='https://bombreport.com/wp-content/themes/bimber/css/8.6.3/styles/cards/mashshare-light.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' type='text/css' media='all' /> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/bombreport.com","hash_tracking":"false","ua":"UA-59915068-1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' id='mashsb-js-extra'> /* <![CDATA[ */
var mashsb = {"shares":"79","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/bombreport.com\/come-play\/","title":"Come+Play","image":"https:\/\/bombreport.com\/wp-content\/uploads\/2021\/07\/come-play-featured.jpg","desc":"Title: Come Play\nDirected By: Jacob Chase\nWritten By: Jacob Chase\nRelease Date:\u00a0October 30, 2020\nDomestic Distributor:\u00a0Focus Features\nCast: Azhy Robertson, Gillian Jacobs, John Gallagher Jr., Winslow Fegley, Jayden Marine\nRated:\u00a0PG-13\nGenre:\u00a0Drama, Horror, Mystery\n\u00a0\nBox Office Information\n\n \tBudget: $9 Million\n \tFinanced by: Amblin \u2026","hashtag":"@bombreport","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"582a03bb11","postid":"31574","servertime":"1627056214","ajaxurl":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js' id='mashsb-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/bombreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":31574,"token":"6669fee980","lang":0,"debug":0} </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js' id='modernizr-js'></script><link rel="https://api.w.org/" href="https://bombreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bombreport.com/wp-json/wp/v2/posts/31574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bombreport.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bombreport.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://bombreport.com/?p=31574' /><link rel="alternate" type="application/json+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fcome-play%2F" /><link rel="alternate" type="text/xml+oembed" href="https://bombreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbombreport.com%2Fcome-play%2F&#038;format=xml" /> <script data-cfasync='false'  src='//monu.delivery/site/0/f/8aef84-c6de-46d1-be82-3a10f0a80864.js' type='text/javascript'></script> <style> @-webkit-keyframes bgslide {
 from {
 background-position-x: 0;
 }
 to {
 background-position-x: -200%;
 }
 }  @keyframes bgslide {
 from {
 background-position-x: 0;
 }
 to {
 background-position-x: -200%;
 }
 }  .wpp-widget-placeholder {
 margin: 0 auto;
 width: 60px;
 height: 3px;
 background: #dd3737;
 background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
 background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
 background-size: 200% auto;
 border-radius: 3px;
 -webkit-animation: bgslide 1s infinite linear;
 animation: bgslide 1s infinite linear;
 } </style> <style> @font-face {
 font-family: "bimber";
 src:url("https://bombreport.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot");
 src:url("https://bombreport.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
 url("https://bombreport.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.woff") format("woff"),
 url("https://bombreport.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.ttf") format("truetype"),
 url("https://bombreport.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.svg#bimber") format("svg");
 font-weight: normal;
 font-style: normal;
 font-display: block;
 } </style><link rel="icon" href="https://bombreport.com/wp-content/uploads/2018/06/cropped-bombreport-32x32.png" sizes="32x32" /><link rel="icon" href="https://bombreport.com/wp-content/uploads/2018/06/cropped-bombreport-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://bombreport.com/wp-content/uploads/2018/06/cropped-bombreport-180x180.png" /><meta name="msapplication-TileImage" content="https://bombreport.com/wp-content/uploads/2018/06/cropped-bombreport-270x270.png" /> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> <style type="text/css" id="wp-custom-css"> .entry-content a:hover {
 color:#000000;} 
a {
font-weight: bold;
}
.g1-hb-row .search-form .search-field {
background-color: #ffffff;
 Color:#000000;
}
.pk-toc ol > li:before {
 display: none;
} </style></head><body class="post-template-default single single-post postid-31574 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-30390 elementor-page elementor-page-31574" itemscope="" itemtype="http://schema.org/WebPage" ><div class="g1-body-inner"><div id="page"><aside class="g1-row g1-sharebar g1-sharebar-off"><div class="g1-row-inner"><div class="g1-column g1-sharebar-inner"></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"><div class="g1-hb-search-form  "><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-searchform-ajax search-form"
 action="https://bombreport.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:" /> </label> <button class="search-submit">Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-on"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"><div class="g1-id g1-id-desktop"><p class="g1-mega g1-mega-1st site-title"> <a class="g1-logo-wrapper"
 href="https://bombreport.com/" rel="home"> <picture class="g1-logo g1-logo-default"> <source media="(min-width: 1025px)" srcset="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy-2.png 2x,https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png 1x"> <source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E"> <img
 src="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png"
 width="250"
 height="0"
 alt="Bomb Report" /> </picture> </a></p></div> <!-- BEGIN .g1-primary-nav --><nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-30344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-30344"><a href="https://bombreport.com/yearly-breakdowns/1997-2/">1997-2000</a><ul class="sub-menu"><li id="menu-item-30347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30347"><a href="https://bombreport.com/yearly-breakdowns/1997-2/">1997</a></li><li id="menu-item-30348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30348"><a href="https://bombreport.com/yearly-breakdowns/1998-2/">1998</a></li><li id="menu-item-30349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30349"><a href="https://bombreport.com/yearly-breakdowns/1999-2/">1999</a></li><li id="menu-item-30350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30350"><a href="https://bombreport.com/yearly-breakdowns/2000-2/">2000</a></li></ul></li><li id="menu-item-30345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-30345"><a href="https://bombreport.com/yearly-breakdowns/2001-2/">2001-2010</a><ul class="sub-menu"><li id="menu-item-30583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30583"><a href="https://bombreport.com/yearly-breakdowns/2001-2/">2001</a></li><li id="menu-item-30584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30584"><a href="https://bombreport.com/yearly-breakdowns/2002-2/">2002</a></li><li id="menu-item-30585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30585"><a href="https://bombreport.com/yearly-breakdowns/2003-2/">2003</a></li><li id="menu-item-30586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30586"><a href="https://bombreport.com/yearly-breakdowns/2004-2/">2004</a></li><li id="menu-item-30587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30587"><a href="https://bombreport.com/yearly-breakdowns/2005-2/">2005</a></li><li id="menu-item-30588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30588"><a href="https://bombreport.com/yearly-breakdowns/2006-3/">2006</a></li><li id="menu-item-30589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30589"><a href="https://bombreport.com/yearly-breakdowns/2007-2/">2007</a></li><li id="menu-item-30590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30590"><a href="https://bombreport.com/yearly-breakdowns/2008-2/">2008</a></li><li id="menu-item-30591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30591"><a href="https://bombreport.com/yearly-breakdowns/2009-2/">2009</a></li><li id="menu-item-30592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30592"><a href="https://bombreport.com/yearly-breakdowns/2010-2/">2010</a></li></ul></li><li id="menu-item-30346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-30346"><a href="https://bombreport.com/yearly-breakdowns/2011-2/">2011-2020</a><ul class="sub-menu"><li id="menu-item-30593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30593"><a href="https://bombreport.com/yearly-breakdowns/2011-2/">2011</a></li><li id="menu-item-30594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30594"><a href="https://bombreport.com/yearly-breakdowns/2012-2/">2012</a></li><li id="menu-item-30595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30595"><a href="https://bombreport.com/yearly-breakdowns/2013-2/">2013</a></li><li id="menu-item-30596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30596"><a href="https://bombreport.com/yearly-breakdowns/2014-2/">2014</a></li><li id="menu-item-30597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30597"><a href="https://bombreport.com/yearly-breakdowns/2015-2/">2015</a></li><li id="menu-item-30598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30598"><a href="https://bombreport.com/yearly-breakdowns/2016-2/">2016</a></li><li id="menu-item-30599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30599"><a href="https://bombreport.com/yearly-breakdowns/2017-2/">2017</a></li><li id="menu-item-30600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30600"><a href="https://bombreport.com/yearly-breakdowns/2018-2/">2018</a></li><li id="menu-item-30601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30601"><a href="https://bombreport.com/yearly-breakdowns/2019-2/">2019</a></li><li id="menu-item-30602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30602"><a href="https://bombreport.com/category/2020-breakdowns/">2020</a></li></ul></li></ul></nav><!-- END .g1-primary-nav --></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><div class="g1-drop g1-drop-with-anim g1-drop-the-socials g1-drop-l g1-drop-icon "> <a class="g1-drop-toggle" href="#" title="Follow us"> <span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Follow us</span> <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bombreport/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bombreport" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li></ul></div></div></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-full g1-hb-sticky-off g1-hb-shadow-off"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"><div class="g1-hb-search-form  "><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default g1-searchform-ajax search-form"
 action="https://bombreport.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:" /> </label> <button class="search-submit">Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-on"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show  " href="#"> <span class="g1-hamburger-icon"></span> <span class="g1-hamburger-label
 ">Menu</span> </a></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"><div class="g1-id g1-id-mobile"><p class="g1-mega g1-mega-1st site-title"> <a class="g1-logo-wrapper"
 href="https://bombreport.com/" rel="home"> <picture class="g1-logo g1-logo-default"> <source media="(max-width: 1024px)" srcset="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy-2.png 2x,https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png 1x"> <source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E"> <img
 src="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png"
 width="250"
 height="0"
 alt="Bomb Report" /> </picture> </a></p></div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><div class="g1-drop g1-drop-with-anim g1-drop-the-socials g1-drop-l g1-drop-icon "> <a class="g1-drop-toggle" href="#" title="Follow us"> <span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Follow us</span> <span class="g1-drop-toggle-arrow"></span> </a><div class="g1-drop-content"><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bombreport/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bombreport" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li></ul></div></div></div></div></div></div><div class="g1-row-background"></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class="g1-row-inner"><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class="g1-row-background"></div></div><aside class="g1-row g1-row-layout-page g1-featured-row"><div class="g1-row-inner"><div class="g1-column"><h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Latest stories</h2><div class="g1-featured g1-featured-no-js g1-featured-6 g1-featured-start"><ul class="g1-featured-items"><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-31797 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-horror tag-josh-boone tag-the-new-mutants tag-thriller"><div class="entry-featured-media " ><a title="The New Mutants" class="g1-frame" href="https://bombreport.com/the-new-mutants/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="the new mutants" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-758x379.jpg 758w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/the-new-mutants/" rel="bookmark">The New Mutants</a></h3></header></article></li><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-31676 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-comedy tag-drama tag-the-war-with-grandpa tag-tim-hill"><div class="entry-featured-media " ><a title="The War with Grandpa" class="g1-frame" href="https://bombreport.com/the-war-with-grandpa/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="war with grandpa" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-758x379.jpg 758w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/the-war-with-grandpa/" rel="bookmark">The War with Grandpa</a></h3></header></article></li><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-31617 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-adventure tag-christopher-nolan tag-tenet tag-thriller"><div class="entry-featured-media " ><a title="Tenet" class="g1-frame" href="https://bombreport.com/tenet/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="tenet" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-300x150.jpg 300w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-1024x512.jpg 1024w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-768x384.jpg 768w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-561x281.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-1122x561.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-364x182.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-728x364.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-608x304.jpg 608w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-758x379.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-1152x576.jpg 1152w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1.jpg 1200w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/tenet/" rel="bookmark">Tenet</a></h3></header></article></li><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-31574 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-come-play tag-drama tag-horror tag-jacob-chase"><div class="entry-featured-media " ><a title="Come Play" class="g1-frame" href="https://bombreport.com/come-play/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="come play" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-758x379.jpg 758w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/come-play/" rel="bookmark">Come Play</a></h3></header></article></li><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-31469 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-russell-crowe tag-thriller tag-unhinged"><div class="entry-featured-media " ><a title="Unhinged" class="g1-frame" href="https://bombreport.com/unhinged/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="unhinged poster" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-758x379.jpg 758w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/unhinged/" rel="bookmark">Unhinged</a></h3></header></article></li><li class="g1-featured-item g1-featured-6"><article class="entry-tpl-gridxs post-30931 post type-post status-publish format-standard has-post-thumbnail category-flops"><div class="entry-featured-media " ><a title="90s Cult Movie Flops: Vol. 3" class="g1-frame" href="https://bombreport.com/90s-movie-cult-flops-vol-3/"><div class="g1-frame-inner"><img width="192" height="96" src="https://bombreport.com/wp-content/uploads/2020/05/90s-action-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2020/05/90s-action-192x96.jpg 192w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-300x150.jpg 300w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-768x384.jpg 768w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-384x192.jpg 384w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-561x281.jpg 561w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-364x182.jpg 364w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-728x364.jpg 728w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-608x304.jpg 608w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-758x379.jpg 758w, https://bombreport.com/wp-content/uploads/2020/05/90s-action.jpg 900w" sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><header class="entry-header"><h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://bombreport.com/90s-movie-cult-flops-vol-3/" rel="bookmark">90s Cult Movie Flops: Vol. 3</a></h3></header></article></li></ul> <a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a> <a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a><div class="g1-featured-fade g1-featured-fade-before"></div><div class="g1-featured-fade g1-featured-fade-after"></div></div></div></div><div class="g1-row-background"></div></aside><div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs"><div class="g1-row-background"></div><div class="g1-row-inner"><div class="g1-column"><nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here:</p><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" content="https://bombreport.com/" href="https://bombreport.com/"> <span itemprop="name">Home</span><meta itemprop="position" content="1" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a itemprop="item" content="https://bombreport.com/category/2020-breakdowns/" href="https://bombreport.com/category/2020-breakdowns/"> <span itemprop="name">2020 Breakdowns</span><meta itemprop="position" content="2" /> </a></li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <span itemprop="name">Come Play</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://bombreport.com/come-play/" /></li></ol></nav></div></div></div><!-- .g1-row --><div class="g1-row g1-row-padding-m g1-row-layout-page"><div class="g1-row-background"></div><div class="g1-row-inner"><div class="g1-column g1-column-2of3" id="primary"><div id="content" role="main"><article id="post-31574" class="entry-tpl-classic post-31574 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-come-play tag-drama tag-horror tag-jacob-chase" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" ><div class="entry-inner"><header class="entry-header entry-header-01"><div class="entry-before-title"> <span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://bombreport.com/category/2020-breakdowns/" class="entry-category entry-category-item-25170"><span itemprop="articleSection">2020 Breakdowns</span></a></span></span></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Come Play</h1><p class="g1-meta g1-meta-m entry-meta entry-meta-m"> <span class="entry-byline entry-byline-m entry-byline-with-avatar"> <span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=40&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=80&#038;d=mm&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/> <strong itemprop="name">Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-05T10:53:06-04:00" itemprop="datePublished">July 5, 2021, 10:53 am</time> </span> <span class="entry-stats entry-stats-m"> <span class="entry-views entry-views-trending "><strong>146</strong><span> Views</span></span> </span></p><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">79</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbombreport.com%2Fcome-play%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Come%20Play&url=https://bombreport.com/come-play/&via=bombreport" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons made by mashshare.net - Version: 3.7.9--></header><div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" ><div data-elementor-type="wp-post" data-elementor-id="31574" class="elementor elementor-31574" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-a984ff7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a984ff7" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-174fae1" data-id="174fae1" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d96cdec elementor-widget elementor-widget-text-editor" data-id="d96cdec" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p><span style="color: #000000;"><!--Yasr Visitor Votes Shortcode--><div id='yasr_visitor_votes_31574' class='yasr-visitor-votes'><div class="yasr-custom-text-vv-before yasr-custom-text-vv-before-31574">Rate Movie</div><div id='yasr-vv-second-row-container-5fab830e6a641' 
 class='yasr-vv-second-row-container'><div id='yasr-visitor-votes-rater-5fab830e6a641'
 class='yasr-rater-stars-vv'
 data-rater-postid='31574' 
 data-rating='4'
 data-rater-starsize='24'
 data-rater-readonly='false'
 data-rater-nonce='d11c491213' 
 data-issingular='true'
 ></div><div class="yasr-vv-stats-text-container" id="yasr-vv-stats-text-container-5fab830e6a641"><svg xmlns="https://www.w3.org/2000/svg" width="20" height="20" 
 class="yasr-dashicons-visitor-stats"
 data-postid="31574" 
 id="yasr-stats-dashicon-5fab830e6a641"> <path d="M18 18v-16h-4v16h4zM12 18v-11h-4v11h4zM6 18v-8h-4v8h4z"></path> </svg><span id="yasr-vv-text-container-5fab830e6a641" class="yasr-vv-text-container">[Total: <span id="yasr-vv-votes-number-container-5fab830e6a641">1</span> Average: <span id="yasr-vv-average-container-5fab830e6a641">4</span>]</span></div><div id='yasr-vv-loader-5fab830e6a641' class='yasr-vv-container-loader'></div></div><div id='yasr-vv-bottom-container-5fab830e6a641' class='yasr-vv-bottom-container'></div></div><!--End Yasr Visitor Votes Shortcode--></span></p></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-7e8ab1e0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7e8ab1e0" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1bfb8eac" data-id="1bfb8eac" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6442040d elementor-widget elementor-widget-text-editor" data-id="6442040d" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p><a href="https://bombreport.com/wp-content/uploads/2021/07/come-play.jpg"><img loading="lazy" class="alignleft wp-image-31579 size-full" src="https://bombreport.com/wp-content/uploads/2021/07/come-play.jpg" alt="come play" width="203" height="300" /></a></p><p><span style="color: #000000;"><strong>Title:</strong> Come Play</span><br /><span style="color: #000000;"><strong>Directed By:</strong> Jacob Chase</span><br /><span style="color: #000000;"><strong>Written By:</strong> Jacob Chase</span><br /><span style="color: #000000;"><strong>Release Date:</strong> October 30, 2020</span><br /><span style="color: #000000;"><strong>Domestic Distributor:</strong> Focus Features</span><br /><span style="color: #000000;"><strong>Cast:</strong> Azhy Robertson, Gillian Jacobs, John Gallagher Jr., Winslow Fegley, Jayden Marine</span><br /><span style="color: #000000;"><strong>Rated:</strong> PG-13</span><br /><span style="color: #000000;"><strong>Genre:</strong> Drama, Horror, Mystery</span></p><h3 id=""> </h3></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-937ce1e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="937ce1e" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2aa4fce" data-id="2aa4fce" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-15f1c95 elementor-widget elementor-widget-text-editor" data-id="15f1c95" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2 id="box-office-information" class="pk-content-block pk-block-bg pk-block-bg-inverse" style="text-align: center;">Box Office Information</h2></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-0e57c80 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0e57c80" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b001adb" data-id="b001adb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d25adcd elementor-widget elementor-widget-text-editor" data-id="d25adcd" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><ul><li><div class="pk-callout"><span style="color: #000000;">Budget: $9 Million</span></div></li><li><div class="pk-callout"><span style="color: #000000;">Financed by: Amblin Partners</span></div></li><li><div class="pk-callout"><span style="color: #000000;">Domestic Box Office Gross: $10,475,990</span></div></li><li><div class="pk-callout"><span style="color: #000000;">Overseas Box Office Gross: $2,699,467</span></div></li></ul></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-6eb1807 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6eb1807" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fdf765f" data-id="fdf765f" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a1fd4c6 elementor-widget elementor-widget-text-editor" data-id="a1fd4c6" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2 id="synopsis" class="pk-content-block pk-block-bg pk-block-bg-light" style="text-align: center;">Synopsis</h2></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-bfa01ab elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bfa01ab" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c687137" data-id="c687137" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-e58f553 elementor-widget elementor-widget-text-editor" data-id="e58f553" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p><span style="color: #000000;"><span style="caret-color: #000000;">Based on the 2017 short film, Come Play follows the story of Oliver, a young and lonely non-verbal eight-year-old boy who feels different from everyone else.</span></span></p><p><span style="color: #000000;"><span style="caret-color: #000000;">Seeking a friend, he finds solace in his smartphone and tablet.</span></span></p><p><span style="color: #000000;"><span style="caret-color: #000000;">But when a monster named Larry manifests itself through his digital life, attempting to break into the real world, his parents must step in and try to save him.</span></span></p></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-f8174bd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f8174bd" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2463054" data-id="2463054" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c691363 elementor-widget elementor-widget-text-editor" data-id="c691363" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2 id="official-trailer" class="pk-content-block pk-block-bg pk-block-bg-light" style="text-align: center;">Official Trailer</h2></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-2f80176 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2f80176" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-842203f" data-id="842203f" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f2747ab elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="f2747ab" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/LQwiqhdMQ7g&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default"><div class="elementor-widget-container"><div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline"><div class="elementor-video"></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-7a42723 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7a42723" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2323899" data-id="2323899" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9a37178 elementor-widget elementor-widget-text-editor" data-id="9a37178" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2 id="breakdown" class="pk-content-block pk-block-bg pk-block-bg-light" style="text-align: center;">Breakdown</h2></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-d718527 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d718527" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e0ebe10" data-id="e0ebe10" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f6a7918 elementor-widget elementor-widget-text-editor" data-id="f6a7918" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h3 id="come-play-background">Come Play: Background</h3><p><span style="color: #000000;"><span style="caret-color: #000000;">Offered up in the context of the ongoing pandemic, Come Play <em>played out</em> with a $3M opening Halloween weekend at the box office.</span></span></p><p><span style="color: #000000;">The genesis of the project came in October 2018 when it was announced that Jacob Chase would both write and direct a short film <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.tracking-board.com/amblin-partners-picture-co-turning-jacob-chase-horror-short-larry-into-feature/" target="_blank" rel="noopener">Larry</a></span>. The film was optioned into a feature by Amblin, in close association with Chase and producers Andrew Rona and Alex Heineman.</span></p><p><span style="color: #000000;">The movie marked the directorial debut for Chase, and stars Azhy Robertson, Gillian Jacobs (Love), and John Gallagher Jr.</span></p><h3 id="come-play-box-office-numbers"><span style="color: #000000;">Come Play: Box Office Numbers</span></h3><p><span style="color: #000000;">Completed on May 19, 2020, Come Play led box office charts with only a meager $3,119,875 (29.8% of total gross) in its opening weekend &#8211; with an October 30, 2020 release. The film played at 2,183 theatres across the United States and had an average run of 5.4 weeks per theatre.</span></p><p><span style="color: #000000;">Falling 43% in its second weekend to $1,793,080, and a respective 40% in its third weekend to $1,073,355.</span></p><p><span style="color: #000000;">With the only partial opening of movie theatres, it was left to Drive-ins to again boast the numbers. The number one theatre was the AMC Orange close to Anaheim.</span></p><p><span style="color: #000000;">Dallas and New York sold the most tickets &#8211; despite theatres in New York still being shuttered.</span></p><h3 id="come-play-its-a-wrap"><span style="color: #000000;">Come Play: It’s a Wrap</span></h3><p><span style="color: #000000;">Reviews were average to mixed. Rotten Tomatoes <em>Tomatometer</em> gives the film a 57% approval rating based on 107 reviews. With an average rating of 60</span><span style="color: #000000;">%.</span></p><p><span style="color: #000000;">Paul Dergarabedian, Senior Analyst with Comscore, was more optimistic:</span></p><blockquote><p><span style="color: #000000;">“Come Play should be viewed as a win for the industry and further demonstrates the inherent appeal of horror movies in the communal environment of a darkened movie theater”</span></p></blockquote><p><span style="color: #000000;">Lisa Bunnell, President of distribution at Focus, was equally upbeat saying that she was thrilled Come Play had opened as the number one movie over the Halloween weekend.</span></p><p><span style="color: #000000;">The <em>Horror</em> genre has been resurgent in its popularity during the pandemic. With psychologists drawing a link between anxious times and anxiety-inducing movies.</span></p><p><span style="color: #000000;">Horror films were equally popular on streaming platforms in 2020 and took the</span> <a href="https://www.the-numbers.com/market/genre/Horror" target="_blank" rel="noopener">largest share of the box office in modern times</a>.</p><p><span style="color: #000000;">Come Play came in 9th with 37 films in the Horror genre contributing almost $250M in 2020. Topping the list were: The Invisible Man ($64.9M), Halloween ($47.2M), and Fantasy Island ($26.4M).</span></p><p><span style="color: #000000;">Perhaps under different circumstances, the movie would have at least broken even, but it is sure to be a disappointment in the context of a booming horror genre and given that many larger releases had to be pulled.</span></p><p><span style="color: #000000;">Despite this, the movie should perhaps be seen as a triumph having played its part in keeping theatre lights on.</span></p></div></div></div></div></div></div></div></div></section></div></div></div> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Product","name":"Come Play","description":"Rate Movie [Total: 1 Average: 4] Title: Come PlayDirected By: Jacob ChaseWritten By: Jacob ChaseRelease Date:\u00a0October 30, 2020Domestic Distributor:\u00a0Focus FeaturesCast: Azhy Robertson, Gillian Jacobs, John Gallagher Jr., Winslow Fegley, Jayden MarineRated:\u00a0PG-13Genre:\u00a0Drama, Horror, Mystery\u00a0 Box Office Information Budget: $9 MillionFinanced by: Amblin PartnersDomestic Box Office Gross: $10,475,990Overseas Box Office Gross: $2,699,467 Synopsis Based on the 2017...","image":{"@type":"ImageObject","url":"https:\/\/bombreport.com\/wp-content\/uploads\/2021\/07\/come-play-featured.jpg","width":1200,"height":675},"Review":null,"aggregateRating":{"@type":"AggregateRating","ratingValue":4,"ratingCount":1,"bestRating":5,"worstRating":1},"brand":"","sku":"","gtin8":""}</script></div></div><!-- .todo --><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">79</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbombreport.com%2Fcome-play%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Come%20Play&url=https://bombreport.com/come-play/&via=bombreport" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <!-- Share buttons made by mashshare.net - Version: 3.7.9--><aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal"><div class="g1-box-icon"></div><div class="g1-box-inner"><header><h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2></header><p class="g1-alpha g1-alpha-1st">Shall We Bomb Your Inbox?</p><p class="g1-delta g1-delta-3rd">Get the latest box office breakdowns</p> <script>(function() {
 window.mc4wp = window.mc4wp || {
 listeners: [],
 forms: {
 on: function(evt, cb) {
 window.mc4wp.listeners.push(
 {
 event   : evt,
 callback: cb
 }
 );
 }
 }
 }
})(); </script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-30612" method="post" data-id="30612" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1627056214" /><input type="hidden" name="_mc4wp_form_id" value="30612" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></div><div class="g1-box-background g1-current-background"></div></aside><nav class="g1-nav-single"><div class="g1-nav-single-inner"><p class="g1-single-nav-label screen-reader-text">See more</p><ul class="g1-nav-single-links"><li class="g1-nav-single-prev"><a href="https://bombreport.com/unhinged/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Unhinged</span></a></li><li class="g1-nav-single-next"><a href="https://bombreport.com/tenet/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Tenet</span></a></li></ul></div></nav><aside class="g1-more-from"><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://bombreport.com/category/2020-breakdowns/">2020 Breakdowns</a></span></h2><div class="g1-collection"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item "><article class="entry-tpl-list post-31797 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-horror tag-josh-boone tag-the-new-mutants tag-thriller"><div class="entry-featured-media " ><a title="The New Mutants" class="g1-frame" href="https://bombreport.com/the-new-mutants/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="the new mutants" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/the-new-mutants/" rel="bookmark">The New Mutants</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-15T07:58:52-04:00">July 15, 2021, 7:58 am</time></p></footer></div></article></li><li class="g1-collection-item "><article class="entry-tpl-list post-31676 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-comedy tag-drama tag-the-war-with-grandpa tag-tim-hill"><div class="entry-featured-media " ><a title="The War with Grandpa" class="g1-frame" href="https://bombreport.com/the-war-with-grandpa/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="war with grandpa" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/the-war-with-grandpa/" rel="bookmark">The War with Grandpa</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-14T05:14:57-04:00">July 14, 2021, 5:14 am</time></p></footer></div></article></li><li class="g1-collection-item "><article class="entry-tpl-list post-31617 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-adventure tag-christopher-nolan tag-tenet tag-thriller"><div class="entry-featured-media " ><a title="Tenet" class="g1-frame" href="https://bombreport.com/tenet/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="tenet" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/tenet/" rel="bookmark">Tenet</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-12T06:41:12-04:00">July 12, 2021, 6:41 am</time></p></footer></div></article></li><li class="g1-collection-item "><article class="entry-tpl-list post-31469 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-russell-crowe tag-thriller tag-unhinged"><div class="entry-featured-media " ><a title="Unhinged" class="g1-frame" href="https://bombreport.com/unhinged/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="unhinged poster" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/unhinged/" rel="bookmark">Unhinged</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-06-16T13:09:38-04:00">June 16, 2021, 1:09 pm</time></p></footer></div></article></li><li class="g1-collection-item "><article class="entry-tpl-list post-30825 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-comedy tag-like-a-boss"><div class="entry-featured-media " ><a title="Like A Boss" class="g1-frame" href="https://bombreport.com/like-a-boss/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="like a box gross, like a boss box office, like a boss movie" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2020/04/like-a-boss-movie-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-popular" title="Popular"> Popular </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/like-a-boss/" rel="bookmark">Like A Boss</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2020-04-19T10:22:25-04:00">April 19, 2020, 10:22 am</time></p></footer></div></article></li><li class="g1-collection-item "><article class="entry-tpl-list post-30830 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-adventure tag-onward"><div class="entry-featured-media " ><a title="Onward" class="g1-frame" href="https://bombreport.com/onward/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2020/04/onward-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="onward movie" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2020/04/onward-364x205.jpeg 364w, https://bombreport.com/wp-content/uploads/2020/04/onward-192x108.jpeg 192w, https://bombreport.com/wp-content/uploads/2020/04/onward-384x216.jpeg 384w, https://bombreport.com/wp-content/uploads/2020/04/onward-728x409.jpeg 728w, https://bombreport.com/wp-content/uploads/2020/04/onward-561x316.jpeg 561w, https://bombreport.com/wp-content/uploads/2020/04/onward-758x426.jpeg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-popular" title="Popular"> Popular </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>256</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/onward/" rel="bookmark">Onward</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2020-04-19T10:05:53-04:00">April 19, 2020, 10:05 am</time></p></footer></div></article></li></ul></div></div></aside><div class="g1-comments g1-comments-with-tabs" id="comments"><section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div id="respond" class="comment-respond"><h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/come-play/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://bombreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><img alt='' src='https://secure.gravatar.com/avatar/?s=36&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=72&#038;d=mm&#038;r=pg 2x' class='avatar avatar-36 photo avatar-default avatar-placeholder' height='36' width='36' loading='lazy'/><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31574' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c9d23e5d2" /></p><input type="hidden" id="ak_js" name="ak_js" value="156"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></section><!-- #comments --></div><aside class="g1-dont-miss"><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2><div class="g1-collection g1-collection-columns-2"><div class="g1-collection-viewport"><ul class="g1-collection-items"><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-31617 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-adventure tag-christopher-nolan tag-tenet tag-thriller"><div class="entry-featured-media " ><a title="Tenet" class="g1-frame" href="https://bombreport.com/tenet/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="tenet" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/tenet/" rel="bookmark">Tenet</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-12T06:41:12-04:00">July 12, 2021, 6:41 am</time></p></footer></div></article></li><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-31797 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-horror tag-josh-boone tag-the-new-mutants tag-thriller"><div class="entry-featured-media " ><a title="The New Mutants" class="g1-frame" href="https://bombreport.com/the-new-mutants/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="the new mutants" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/the-new-mutants-featured-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/the-new-mutants/" rel="bookmark">The New Mutants</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-15T07:58:52-04:00">July 15, 2021, 7:58 am</time></p></footer></div></article></li><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-30931 post type-post status-publish format-standard has-post-thumbnail category-flops"><div class="entry-featured-media " ><a title="90s Cult Movie Flops: Vol. 3" class="g1-frame" href="https://bombreport.com/90s-movie-cult-flops-vol-3/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2020/05/90s-action-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2020/05/90s-action-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2020/05/90s-action-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/90s-movie-cult-flops-vol-3/" rel="bookmark">90s Cult Movie Flops: Vol. 3</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-05-25T06:28:04-04:00">May 25, 2021, 6:28 am</time></p></footer></div></article></li><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-31676 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-comedy tag-drama tag-the-war-with-grandpa tag-tim-hill"><div class="entry-featured-media " ><a title="The War with Grandpa" class="g1-frame" href="https://bombreport.com/the-war-with-grandpa/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="war with grandpa" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/war-with-grandpa-featured-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/the-war-with-grandpa/" rel="bookmark">The War with Grandpa</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-14T05:14:57-04:00">July 14, 2021, 5:14 am</time></p></footer></div></article></li><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-31574 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-come-play tag-drama tag-horror tag-jacob-chase"><div class="entry-featured-media " ><a title="Come Play" class="g1-frame" href="https://bombreport.com/come-play/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="come play" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-300x169.jpg 300w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-1024x576.jpg 1024w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-768x432.jpg 768w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-608x342.jpg 608w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured-1152x648.jpg 1152w, https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg 1200w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-trending" title="Trending"> Trending </span> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/come-play/" rel="bookmark">Come Play</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-07-05T10:53:06-04:00">July 5, 2021, 10:53 am</time></p></footer></div></article></li><li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m post-31469 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-russell-crowe tag-thriller tag-unhinged"><div class="entry-featured-media " ><a title="Unhinged" class="g1-frame" href="https://bombreport.com/unhinged/"><div class="g1-frame-inner"><img width="364" height="205" src="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="unhinged poster" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-364x205.jpg 364w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-192x108.jpg 192w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-384x216.jpg 384w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-728x409.jpg 728w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-561x316.jpg 561w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-1122x631.jpg 1122w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-758x426.jpg 758w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class="entry-flags"> <span class="entry-flag entry-flag-hot" title="Hot"> Hot </span></p><div class="entry-body"><header class="entry-header"><div class="entry-before-title"><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>79</strong><span> Shares</span></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://bombreport.com/unhinged/" rel="bookmark">Unhinged</a></h3></header><footer><p class="g1-meta entry-meta entry-byline entry-byline-with-avatar"> <span class="entry-author"> <span class="entry-meta-label">by</span> <a href="https://bombreport.com/author/jglucks/" title="Posts by Bomb Report" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=30&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb0ab960b1e9d1f71c09282e57d819c2?s=60&#038;d=mm&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/> <strong>Bomb Report</strong> </a> </span> <time class="entry-date" datetime="2021-06-16T13:09:38-04:00">June 16, 2021, 1:09 pm</time></p></footer></div></article></li></ul></div></div></aside><meta itemprop="mainEntityOfPage" content="https://bombreport.com/come-play/"/><meta itemprop="dateModified"
 content="2021-07-20T11:31:25"/> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Bomb Report" /><meta itemprop="url" content="https://bombreport.com" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png" /> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://bombreport.com/wp-content/uploads/2021/07/come-play-featured.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /> </span></article> <a class="g1-teaser g1-teaser-prev" href="https://bombreport.com/unhinged/"><div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-31469 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-russell-crowe tag-thriller tag-unhinged"><div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="150" src="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="unhinged poster" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-150x150.jpg 150w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-80x80.jpg 80w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-192x192.jpg 192w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-384x384.jpg 384w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-110x110.jpg 110w, https://bombreport.com/wp-content/uploads/2021/06/Unhinged-poster-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Unhinged</h3></header></article> </a> <a class="g1-teaser g1-teaser-next" href="https://bombreport.com/tenet/"><div class="g1-teaser-arrow"></div><article class="entry-tpl-listxxs post-31617 post type-post status-publish format-standard has-post-thumbnail category-2020-breakdowns tag-adventure tag-christopher-nolan tag-tenet tag-thriller"><div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img width="150" height="150" src="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="tenet" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2021/07/tenet-1-150x150.jpg 150w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-80x80.jpg 80w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-192x192.jpg 192w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-384x384.jpg 384w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-110x110.jpg 110w, https://bombreport.com/wp-content/uploads/2021/07/tenet-1-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Tenet</h3></header></article> </a></div><!-- #content --></div><!-- #primary --><div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3"><aside id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <!--MONUMETRIC Top Sidebar Ad D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START--><div id="mmt-2bed9525-3764-4b00-953d-5298d28b21be"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["2bed9525-3764-4b00-953d-5298d28b21be"]); })</script> <!--MONUMETRIC Top Sidebar Ad D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS--></div></aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Newsletter</span></h2></header><script>(function() {
 window.mc4wp = window.mc4wp || {
 listeners: [],
 forms: {
 on: function(evt, cb) {
 window.mc4wp.listeners.push(
 {
 event   : evt,
 callback: cb
 }
 );
 }
 }
 }
})(); </script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-30612" method="post" data-id="30612" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Get The Bomb Report To Your Inbox!</p><div class="mc4wp-form-fields"><p> <label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1627056214" /><input type="hidden" name="_mc4wp_form_id" value="30612" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--MONUMETRIC Sticky Sidebar Ad D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START--><div id="mmt-f89af368-cd61-45a4-90b0-e08552e07b68"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f89af368-cd61-45a4-90b0-e08552e07b68"]); })</script> <!--MONUMETRIC Sticky Sidebar Ad D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS--></div></aside></div><!-- #secondary --></div></div><!-- .g1-row --><div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-light"><div class="g1-row-background"></div><div class="g1-row-inner"><div class="g1-column"><aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block "><header><h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2></header><div class="g1-newsletter-avatar"></div><p class="g1-mega g1-mega-1st">Get The Latest Bomb Report Breakdowns</p><p class="g1-delta g1-delta-3rd">We&#039;ll Send You Recent Movie Duds &amp; Disasters</p> <script>(function() {
 window.mc4wp = window.mc4wp || {
 listeners: [],
 forms: {
 on: function(evt, cb) {
 window.mc4wp.listeners.push(
 {
 event   : evt,
 callback: cb
 }
 );
 }
 }
 }
})(); </script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-30612" method="post" data-id="30612" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1627056214" /><input type="hidden" name="_mc4wp_form_id" value="30612" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside></div></div></div><div class="g1-row g1-row-layout-page g1-socials-section g1-dark"><div class="g1-row-inner"><div class="g1-column"><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bombreport/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bombreport" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li></ul></div></div></div><div class="g1-footer g1-row g1-row-layout-page"><div class="g1-row-inner"><div class="g1-column"><p class="g1-footer-text"></p><nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://bombreport.com/contact/">Contact</a></li><li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://bombreport.com/privacy-policy/">Privacy Policy</a></li></ul></nav> <a class="g1-footer-stamp" href="https://bombreport.com/"> <img class="g1-footer-stamp-icon" width="250" height="0" src="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy.png" loading="lazy" srcset="https://bombreport.com/wp-content/uploads/2020/03/brlogo-copy-2.png 2x" alt="" /> </a></div><!-- .g1-column --></div><div class="g1-row-background"></div></div><!-- .g1-row --> <a href="#page" class="g1-back-to-top">Back to Top</a></div><!-- #page --><div class="g1-canvas-overlay"></div></div><!-- .g1-body-inner --><div id="g1-breakpoint-desktop"></div><div class="g1-canvas g1-canvas-global g1-canvas-no-js"><div class="g1-canvas-inner"><div class="g1-canvas-content"> <a class="g1-canvas-toggle" href="#">Close</a> <!-- BEGIN .g1-primary-nav --><nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30344"><a href="https://bombreport.com/yearly-breakdowns/1997-2/">1997-2000</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30347"><a href="https://bombreport.com/yearly-breakdowns/1997-2/">1997</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30348"><a href="https://bombreport.com/yearly-breakdowns/1998-2/">1998</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30349"><a href="https://bombreport.com/yearly-breakdowns/1999-2/">1999</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30350"><a href="https://bombreport.com/yearly-breakdowns/2000-2/">2000</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30345"><a href="https://bombreport.com/yearly-breakdowns/2001-2/">2001-2010</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30583"><a href="https://bombreport.com/yearly-breakdowns/2001-2/">2001</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30584"><a href="https://bombreport.com/yearly-breakdowns/2002-2/">2002</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30585"><a href="https://bombreport.com/yearly-breakdowns/2003-2/">2003</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30586"><a href="https://bombreport.com/yearly-breakdowns/2004-2/">2004</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30587"><a href="https://bombreport.com/yearly-breakdowns/2005-2/">2005</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30588"><a href="https://bombreport.com/yearly-breakdowns/2006-3/">2006</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30589"><a href="https://bombreport.com/yearly-breakdowns/2007-2/">2007</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30590"><a href="https://bombreport.com/yearly-breakdowns/2008-2/">2008</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30591"><a href="https://bombreport.com/yearly-breakdowns/2009-2/">2009</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30592"><a href="https://bombreport.com/yearly-breakdowns/2010-2/">2010</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30346"><a href="https://bombreport.com/yearly-breakdowns/2011-2/">2011-2020</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30593"><a href="https://bombreport.com/yearly-breakdowns/2011-2/">2011</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30594"><a href="https://bombreport.com/yearly-breakdowns/2012-2/">2012</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30595"><a href="https://bombreport.com/yearly-breakdowns/2013-2/">2013</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30596"><a href="https://bombreport.com/yearly-breakdowns/2014-2/">2014</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30597"><a href="https://bombreport.com/yearly-breakdowns/2015-2/">2015</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30598"><a href="https://bombreport.com/yearly-breakdowns/2016-2/">2016</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30599"><a href="https://bombreport.com/yearly-breakdowns/2017-2/">2017</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30600"><a href="https://bombreport.com/yearly-breakdowns/2018-2/">2018</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30601"><a href="https://bombreport.com/yearly-breakdowns/2019-2/">2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30602"><a href="https://bombreport.com/category/2020-breakdowns/">2020</a></li></ul></li></ul></nav> <!-- END .g1-primary-nav --> <!-- BEGIN .g1-secondary-nav --> <!-- END .g1-secondary-nav --><nav class="g1-quick-nav g1-quick-nav-short"><ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons"><li class="menu-item menu-item-type-g1-latest "> <a href="https://bombreport.com"> <span class="entry-flag entry-flag-latest"></span> Latest </a></li></ul></nav><ul id="g1-social-icons-4" class="g1-socials-items g1-socials-items-tpl-grid"><li class="g1-socials-item g1-socials-item-facebook"> <a class="g1-socials-item-link" href="https://www.facebook.com/bombreport/" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Facebook</span> </span> </a></li><li class="g1-socials-item g1-socials-item-twitter"> <a class="g1-socials-item-link" href="https://twitter.com/bombreport" target="_blank" rel="noopener"> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class="g1-socials-item-tooltip"> <span class="g1-socials-item-tooltip-inner">Twitter</span> </span> </a></li></ul><div role="search" class="search-form-wrapper"><form method="get"
 class="g1-searchform-tpl-default search-form"
 action="https://bombreport.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field"
 placeholder="Search &hellip;"
 value="" name="s"
 title="Search for:" /> </label> <button class="search-submit">Search</button></form></div></div><div class="g1-canvas-background"></div></div></div> <script>(function() {function maybePrefixUrlField() {
 if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
 this.value = "http://" + this.value;
 }
}  var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
 for (var j=0; j < urlFields.length; j++) {
 urlFields[j].addEventListener('blur', maybePrefixUrlField);
 }
}
})();</script><link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://bombreport.com/wp-content/plugins/g1-socials/css/screen-basic.min.css' type='text/css' media='all' /><link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://bombreport.com/wp-content/plugins/g1-socials/css/snapcode.min.css' type='text/css' media='all' /><link rel='stylesheet' id='e-animations-css'  href='https://bombreport.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' /> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js' id='tippy-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit.min.js' id='powerkit-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bombreport.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-basic-elements.min.js' id='powerkit-basic-elements-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js' id='justifiedgallery-js'></script> <script type='text/javascript' id='powerkit-justified-gallery-js-extra'> /* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-justified-gallery.min.js' id='powerkit-justified-gallery-js'></script> <script type='text/javascript' id='powerkit-opt-in-forms-js-extra'> /* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-opt-in-forms.min.js' id='powerkit-opt-in-forms-js'></script> <script defer type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.8' id='powerkit-pinterest-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' id='powerkit-pin-it-js-extra'> /* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-subscribe-image,.wp-block-cover","only_hover":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-pin-it.min.js' id='powerkit-pin-it-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js' id='flickity-js'></script> <script type='text/javascript' id='powerkit-slider-gallery-js-extra'> /* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-slider-gallery.min.js' id='powerkit-slider-gallery-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/powerkit-table-of-contents.min.js' id='powerkit-table-of-contents-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.min.js' id='rater-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'> window.lodash = _.noConflict(); </script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/element.min.js' id='wp-element-js'></script> <script type='text/javascript' id='yasrfront-js-extra'> /* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"https:\/\/bombreport.com\/wp-json\/","adminUrl":"https:\/\/bombreport.com\/wp-admin\/","ajaxurl":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0 <img src=https:\/\/bombreport.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>","nonce":"6669fee980","isRtl":"false"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/yasrfront.min.js' id='yasrfront-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js' id='stickyfill-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js' id='jquery-placeholder-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/jquery-timeago.min.js' id='jquery-timeago-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/jquery-timeago-en.min.js' id='jquery-timeago-en-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/match-media.min.js' id='match-media-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/match-media-add-listener.min.js' id='match-media-add-listener-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js' id='picturefill-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js' id='jquery-waypoints-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/libgif.min.js' id='libgif-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/enquire/enquire.min.js' id='enquire-js'></script> <script type='text/javascript' id='bimber-global-js-extra'> /* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/bombreport.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"cards\",\"wpp\":{\"token\":\"34f91c4d69\"}}";
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/bimber-global.min.js' id='bimber-global-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/bimber-players.min.js' id='bimber-players-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' id='wp-a11y-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://bombreport.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/bimber-ajax-search.min.js' id='bimber-ajax-search-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/bimber-single.min.js' id='bimber-single-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/uploads/siteground-optimizer-assets/bimber-child.min.js' id='bimber-child-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/featured-entries.js' id='bimber-featured-entries-js'></script> <script defer type='text/javascript' src='https://bombreport.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/themes/bimber/js/back-to-top.js' id='bimber-back-to-top-js'></script> <script type='text/javascript' defer src='https://bombreport.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script> <script type='text/javascript' id='elementor-pro-frontend-js-before'> var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/bombreport.com\/wp-admin\/admin-ajax.php","nonce":"c09ac3284e","urls":{"assets":"https:\/\/bombreport.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/bombreport.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}}; </script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script> <script type='text/javascript' id='elementor-frontend-js-before'> var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true,"default_value":767},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false,"default_value":880},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true,"default_value":1024},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false,"default_value":1365},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false,"default_value":1620},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false,"default_value":2400}}},"version":"3.3.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/bombreport.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":31574,"title":"Come%20Play%20%E2%80%93%20Bomb%20Report","excerpt":"","featuredImage":"https:\/\/bombreport.com\/wp-content\/uploads\/2021\/07\/come-play-featured-1024x576.jpg"}}; </script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script> <script type='text/javascript' src='https://bombreport.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='e-sticky-js'></script></body></html>